Elder Scrolls III: Morrowind is protected by

vbimport

#1

Safedisk 2. Just thought you'd like to know.


#2

Ooh, what an suprise! :slight_smile:


#3

Yes but what version of SD2?


#4

I apologize. I never bother to check. No worries here, I just burn away & giggle… :smiley:


#5

smoked it with a plextor 24x with firmware 1.0

it uses safedisc 2.60 btw, because of the fact that betablocker is blocked…

i didnt even need to aws it either…