ElbyCDIO

vbimport

#1

Whenever I start CloneCD 4.0.0.1 an error message is presented to me :frowning:
It says ElbyCDIO driver couldn't be loaded and that I should restart after installation.

I've restarted about 20 times now and I still get this message.

Can someone help me?


#2

do this UNINSTALL clone cd 4.0.0.1 and then delete tha directory manually, then reinstall it and then reboot :slight_smile:

than see if it works right :slight_smile:


#3

Also check, if the file elbycdio.vxd is present in your WINDOWS\SYSTEM\IOSUBSYS directory (Win9x).


#4

I’ve reinstalled the program and checked for the elbycdio.vxd file, but it doesn’t exist :confused:

And CloneCD still won’t work


#5

Is your setup file corrupted? :confused:
Try to download the setup again to see what happens :slight_smile:


#6

I’v already started the download

thanx


#7

Does ElbyCDIO.vxd exist in Win2000/XP?
If yes, is it in SYSTEM\IOSUBSYS?


#8

ElbyCDIO.sys in W2k => /winnt/system32/drivers


#9

@Air:

If all won’t help, I can send you all the INSTALLED files / reg entries if you like, but maybe the “fresh download” will do the trick.


#10

I downed the installation file and that worked!!!

Thanx all