Elbycdio not installing!

vbimport

#1

Ok my clonedvd2 2.8.2.1 was working fine then I guess I downloading something else and now when it installs everything seems fine but i keep getting the error message “instilization of elbycdio.dll not installed” and it refers be to uninstall or reeboot and neither has worked. I’ve tried installing an older version but when i check in teh elaboryte bytes folder I do not see anything. I am lost and usually when i play around with it I figure it out or someone else has teh same problem but I haven’t seen anything to try to solve this particular issue. When installing it doesnt indicate that it does not install just says the initialization of it is not there and i even did a find on my comp and it is no where so if someone could help it would be greatly appreciated! :bow:


#2

Reinstalling CloneDVD should do the trick. Download the newest version from http://www.slysoft.com


#3

man i tried that a bunch of times but it just doesnt seem to work–something on my comp is preventing that cdio file from initializing itself–might be a hidden virus or a conflicting program–damnit i need help! :iagree:


#4

Did you install a cracked version of AnyDVD, CloneCD or CloneDVD? Some cracks have a modified/cracked ElbyCDIO.dll, which messes up your system.


#5

i’m having same problem with anydvd-i had a virus in css file which anti virus
took care of but now i get failed to init elbycdio message ???:sad::sad:
I have a legit copy of any dvd for over 2 years now i also updated anydvd
but still get error message


#6

Hey, having the same problem you described. Did you get it solved? What can I do to get my legit copies of anydvd and clonedvd working again? thanks for any help


#7

[QUOTE=calibrotha2000;1074373]man i tried that a bunch of times but it just doesnt seem to work–something on my comp is preventing that cdio file from initializing itself–might be a hidden virus or a conflicting program–damnit i need help! :iagree:[/QUOTE]

Did you get this figured out? I am having the same problem and can’t get either my anydvd or clonedvd working. They worked great for 5 years then I had to do a clean of my hard drive and reinstall. Now I can’t them them to load. I keep gettign the failed to init elbycdio error message.