Elby CloneDVD 2.8.8.2 Released!

[b]
CloneDVD Revision History
Version 2.8.8.2: 2006 02 16

  • Cosmetic: Wrong button size in output selection pane

Version 2.8.8.1: 2006 02 15

  • New: Better handling of some badly mastered DVD titles
  • New: Automatic read retries (20 times), allows copying of
    scratched discs
  • New: Support for Windows Vista
  • New: Added CD-R to the size selector in the title selection
    (previously was “Mini DVD”, which confused people because of 8cm
    DVDs known as “Mini DVD” as well)
  • New: Added support for DVD-R DL writing (only writing to +R Dual Layer
    Discs was supported)
  • New: Workaround for incorrectly mastered DVDs made with Pinnacle
    Studio causing an error
  • New: Improved writing to DVD-R media
  • New: Added brazilian portuguese language
  • Change: Mini DVD size is changed to 1.4 GByte (size of 8cm DVD-R media)
  • Change: “Filter unreferenced material to improve splitting” has
    been removed from the preferences pane. This option is now always
    enabled.
  • Fix: High CPU use for several minutes when checking for program update
  • Fix: Sound out of sync problems with incorrectly mastered DVDs
  • Fix: Quality bar sometimes invisible with incorrectly mastered DVDs
  • Fix: DVD configuration reported incorrect resolution for NTSC DVDs
  • Updated languages
    [/b]

Download link:
http://files.elby.ch/download/SetupCloneDVD2.exe

Hi,

The download is installing 2.8.5.1 and not 2.8.8.2. I’ve sent a message to Elby about this as well. Looks like wires are crossed somewhere, or is it just me?

Steve

Does anyone know if this is a free upgrade as what is done with AnyDVD?

Yes alsie, Those nice people at Elby, update it free for registered users.

Mine downloaded as 2.8.8.2. no problem. :slight_smile:

Thanks voxsmart - went and downloaded new version and haven’t tried it yet. Was curious because I did not get any notification as I get with AnyDVD program. These are 2 programs I get best results with. Thanks for letting us know about upgrade to 2.8.8.2 marlowe.

Would you post the link you used please.

Thanks

try to this link
http://static.slysoft.com/SetupCloneDVD.exe

Thanks - the link worked great. I was using the one on the website

The one on the website worked just fine, maybe you did it while they were changing from 2.8.8.1 to 2.8.8.2.

I just had my BenQ 1620 either die at exactly the same time as I added the new version of CloneDVD, or there might be a problem with the new version. I haven’t had a chance to check it out totally so you might want to check your burns.

Tried new version and it worked all right for me. Cannot tell if any difference but movie played from start to finish with no problems.

I just had a problem with my BenQ 1655, burned a ring at the 3.5 gig mark on 2 MCC004s, I am attrubuting this to the discs as I tryed a third time and it burned fine, but who knows.

Just backed up my Wallace & Gromit:- Curse of the Wererabbit with CloneDVD2 2.8.8.2 with no problems with the burn.


I just had my NEC 3520 lock up totally, twice, when burning with the new version. Something is wrong here so I am going back to the old version and see if I can pin it to hardware.

Well, I have just uninstalled, downloaded, and re-installed and I still get problems and system freezes on three drives when I burn with 2.8.8.2. None of these problems are there when I try 2.8.5.1 so I have to conclude that something is not happy, at least with my system. Given that Clone has been no problem, other than one bad release, for well over a year, it looks like I’ll stay with the last version until someone figures out what is going on. Glad I keep old versions.

My drives are not locking up but I am getting rings on the dye side of the burn, like its leaving out part of the burn, and when I scan the disc and it hits that part the scan goes crazy and drops to 0. This doesn’t happen with the older version.I will post the scan, be ready because its ugly
http://club.cdfreaks.com/attachment.php?attachmentid=61198&stc=1

alan1476,
This ring that “burns” on your backup disk that you have mentioned on several threads … did you really mean to say that it is an “un-burned” area (ring) of the disk? If so, it sounds a bit like a buffer under-run i.e. your burner’s buffer went dry (empty) for a second and there was nothing for the burner to burn.

I know you are no novice, but many don’t realize that XP will automatically switch your drive from DMA mode to PIO mode if it detects a certain number of errors during a session. XP thinks it is helping you when it does this. Check your Device Manager / IDE Controllers area and make sure that all four drives on the two IDE channels are running on “DMA If Available”.

Also, are you using CloneDVD’s “Write Existing Data” method to “copy on the fly” from Source: DVD-ROM to Destination: DVD-RW? James says this can cause buffer under-runs if the two drives (ripper and writer) are on the same IDE channel cable. I tend to think it would cause problems even if not backing “up on the fly”. And sometimes users, with more than two DVD drives in their system, don’t realize which chosen ripper and burner drives are on which IDE cable, so check that out too.

Lastly, slow down your burns. Burn 8X media at 4X. Burn 16X media at 8X. Getting a good, working backup is worth more than saving 3-6 minutes.

In summary, I can’t see why the new CloneDVD would be addressing your burner in a way that is any different from the previous version, but i could be wrong. But if it is, your solution is probably just a need to tweek your hardware or windows settings or alter your backup methodology, possibly in a way something similar to what I’ve mentioned above.

Best regards,
Whisperer

Looks like a good decision to me. Just for testing I ripped a previously burned disc to the hard drive (4.7 gig video)… Went to burn it with 2.8.8.2 and it displayed a quality graph of a whopping 36% compression and then took 14.23 minutes to burn rather than the usual 6.10 or so. KProbed it and it was trash… Repeated the same with a different previously burned disc and got the same result. Something is clealy wrong with this picture.

Regards-

Alan > Looks like you’ve been bitten by the error spike bug that some of us have been trying to figure out for awhile > http://club.cdfreaks.com/showthread.php?t=149000&highlight=error+spike
We still have no answer. Clean install of OS was my fix.

I never got this until I downloaded the new version of Clone2DVD and AnyDVD. It doesn’t happen with CloneDVD 2.8.5.1, I do not understand it. You can visually see a ring on the dye side of the disc where it looks as if there was no data burned. That is exactly where the spike is. Check out post 9 in the link in your quote box, my problem exactly.