EJecting too fast - BenQ 1640

ok. i cant get whydid it suddenly became soo fast.
is this a normal time for eject and load?
thanks.

Hi :slight_smile:
Doesn’t look too bad to me. Here’s my 2 1640’s figures. Note apart from eject being about one third quicker, the rest of your times are slower.

ok… i’ll run the full Test… Maybe problem is becuase it is UDMA 1?

Transfer Rate
Start 6.56x
End 13.05x
Average 10.17x
Type CAV

Seek Times
Random 93 ms
1/3 101 ms
Full 142 ms

CPU Usage
1X 11 %
2X 18 %
4X 35 %
8X 68 %

Interface
Burst Rate 17565 KB/sec

Spin Up/Down Times
Spin Up Time 3.25 sec
Spin Down Time 3.92 sec

Load/Eject Times
Load Time 1.43 sec
Eject Time 2.00 sec
Recognition Time 11.31 sec

Log
Time Elapsed Action
[14:34:53] Starting transfer rate test
[14:38:11] 3:18 Speed:7-13 X CAV (10.17 X average)
[14:38:11] Starting seek times test
[14:38:20] Random Seek: 93 ms
[14:38:31] 1/3 Seek: 101 ms
[14:38:45] 0:34 Full Seek: 142 ms
[14:38:45] Starting CPU usage test
[14:39:00] CPU usage at 1X: 11 %
[14:39:16] CPU usage at 2X: 18 %
[14:39:32] CPU usage at 4X: 35 %
[14:39:48] 1:03 CPU usage at 8X: 68 %
[14:39:48] Starting burst rate test
[14:39:50] 0:02 Interface burst rate: 17 MB/sec (17565 KB/sec)
[14:39:50] Starting spin-up/down test
[14:39:57] Spin-up time: 3.25 seconds
[14:40:11] 0:21 Spin-down time: 3.92 seconds
[14:40:11] Starting load/eject test
[14:40:13] Eject time: 2.00 seconds
[14:40:15] Load time: 1.43 seconds
[14:40:26] 0:15 Recognition time: 11.31 seconds


Why UDMA 1?

I dont know… :(…On Same Channel My HDD works UDMA 3…

Hi I`ve had same with my PX740A. Guess this happens after firmware flash.

Mine seems to occasionally get a lot faster, it seems related to the constant dip in scan speed bug… I wonder what the heck is going on there!

I have had the fast eject tray problem on and off, it happens after flashing to a new firmware I have found that flashing twice solves the problem for me, once to BSLB and then to the firmware you want. I am not saying that this will solve your problem but it is just an assumption because it worked for me.

Thanks for the tip, I think I might’ve tried reverting to BSGB before I flashed BSOB, since there were a lot of people pushing that that helped a bit. The issue comes and goes, and really doesn’t bother me.