eDonkey "Corruption found in [filename] at [position]" error message

vbimport

#1

I'm downloading a file with eDonkey and I keep getting the message "Corruption found in [filename] at [position]".
eDonkey keeps trying to download the corrupted part of the file over and over again, but every time I keep getting the same message. I left my computer running for several days now, but the file still isn't completed. I also tried a new download of the file but that gave the same result.
Does anyone have any suggestions or tips? How does eDonkey determine if a file is corrupt?


#2

E-Donkey hashes the file to give a unique number ( a bit like CRC32 from zip/rar etc. programs) so if you keep getting the same error message, then maybe the file wasn’t hashed correctly before being made available for upload.

Are there more than one source you download from ?

Which version of E-Donkey2000 are you using ?


#3

I use version 35.16.59 (the latest one, I think). There are multiple sources available for download of the file.
I understand from you reply that there is probably not much I can do about this problem.


#4

latest version is 35.16.60 !!

The only thing you can do is … cancel the download and start again (thus deleting the file) and hope it will work this time.
But you already tried that … so I have no idead other than to try the newer version.

You could also try asking if anyone have had similar problems with hat particular file in the ShareReactor forums.

It happens now and then, don’t worry about it.

Yeah I know … it’s a bitch having to download 698 mb again …but hey …


#5

Thanks for your reply. I will try to download the file again with the new version.

Grtz