ECS 741GX-M LAN trouble

vbimport

#1

My friend bought this “Fry’s combo” last November, and has just decided he wants to get it up and running. So I offered to help out and see what I can do. After updating to the latest BIOS, correctly identifying the CPU, and installing all the latest drivers (USB, video, audio, IDE, and LAN), the onboard LAN can’t seem to find an IP address even though all is set up for DHCP. It comes up with a message “Limited or no access availability.” I know it’s not my router since all those connections to my two computers are fine. Here are his system specs:

CPU: Sempron 2200+
Mobo: ECS 741GX-M (mATX)
O/S: WXP Pro
PSU: some cheap 250-W
RAM: 640-MB DDR
Chipset: SiS (NB & SB)
HD: 40-GB (master) / 20-GB (slave)
ODD: CD-ROM (in PIO :eek: … but has a NEC 3520A now)
Video: on-board

I also tried a PCI NIC and same problem. I even tried an Antec 300-W PSU to see if power were a problem, but didn’t help. WXP with & without SP2 solved nothing. Since the SiS 900-based LAN is on the PCI bus, it leads me to think that the PCI bus is somehow not communicating properly. Any suggestions before RMA’ing (if possible) his system?


#2

I’m having the exact same issue…have you found a answer…Fry’s computer with ECS(741GX-M)

James


#3

Have you tried disabling the firewall in XP?
Also check if your NIC has an MAC-adress…
//Danne