ECDC System Tests file location

vbimport

#1

I have Nero 5572 and ECDC 5.1 and LOTS of problems.
The Nero boot option (see their download page at www.nero.com) to select either to run Nero or ECDC doesnt appear to work reliable. (upon installation on Win98 tells me I have erased my autoexec and config files and upon uninstall it cannot find a .reg file so I have to manualy erase autoexec and config). I have not tested nero 5580 cohexisting with ECDC 51 yet, but I do not uinderstand some postings that say that my current setup works fine. It doee not. ECDC hangs with a fatal blue windows screen and produces coasters.

The only workaround I have found is to have only one progran installed at a time. No problem with Nero, but reinstalling ECDC forces me to perform again the very lenghty SYSTEM TESTS to have ECDC manage my Plextor 24X drive at its full speed automatically.

Does anybody know the name and location of the System Tests data file so I can overwrite it upon reinstalling ECDC?

Do I really have any hopes of running the two packages together in my system without conflicts? See, Nero allows to insert any file (like a VCD PC player) as part of a VCD layout, which is not possible with ECDC, but ECDC is more flexible and allows for great MP3 CDs authoring. (I have not tested the mps pro pluging for Nero. Have anybody done so?

Please help !!


#2

Nero 5.5.7.2 and Easy CD Creator 5.1 will coexist very well without a boot menu, which is probably what caused the “file erase” problem. Just be sure to load only one packet writing program, i.e., DirectCD or InCD. If you try to load two packet writing programs you will get blue screens.

I would uninstall both programs and start over without the boot menu.

The registry key containing the Roxio system test settings is HKEY_CURRENT_USER\Software\Adaptec\Adaptec Shared\CDEngine\Device Properties

Untold numbers of people including myself are running these programs together with no problems and no boot menu.


#3

Thanks Inertia !!!
I think many of us will appreciate your tip on the ECDC System Test results location, just in case they have to uninstall and reinstall Adaptec software !

I uninstalled and reinstalled both Nero 5580 and ECDC 5.02b with no installation problems. However, ¿How do I deal with the autoinsert notification setting for the CD ROMs? ¿Do I have to manually setit - resetit, before running the corresponding software? (nero nedd it reset, Adaptec needs it set). ¿Any comments regarding leaving them default as they may be when invoking either software? I still need to thoroughly test both cohexisting packages, to assure neither stucks the computer or produces coasters while cohexisting.

I would like to comment, that Roxio mentions in their page conflicts with the IOMEGA Zip VXD drivers. I must mention that I have NOT been able to mount my 100 Meg paralell ZIP drive in this machine. ¿Any suggestions?

Also, Nero does conflict with Plextor Manager 2000 software. (it replaces its “details” page with Nero´s “Detail” page inside PM2000´s CD Properties screen. I have not been able to find any mention of this neither in Plextor´s or Nero´s page, or in any other page. Did you know about this or should I post it in the Nero discussion group page?

Thanks again and keep the good work !!


#4

You’re welcome. :slight_smile:

I would leave autoinsert notification enabled. It won’t cause a problem with either Easy CD Creator or Nero. They both have drivers that disable it when burning. I have it enabled for all of my drives. Neither software will cause the other to create coasters.

I got rid of my parallel port Zip drive a long time ago. It was buggy, expensive to operate (disks), slow, and generally wasn’t worth the effort. I haven’t missed it a bit. It has been made obsolete by burners.

I have all of the Plextor software loaded (Plextor Tools and Plextor Manager) without any conflicts with Nero 5.5.8.0. If you are referring to the Properties screen accessed on the Plextor drive in Explorer, the Details page on mine appears normal with Plextor information and the blue Plextor logo at the top. The only thing that Nero does is add a Volumes page to Properties. This page accesses the Nero multi-mounter for all burners and CD/DVD-ROM drives.


#5

Well, it so happens that my Iomega Zip CD only works with Win98 and they seem not to have plans to enableit for XP, so I cannot use it with my XP laptop and I have to stick with the parallel ZIP drive.

By the way. I discovered in Plextor site that they have NO plans to update Plextor Manager 2000 for XP, so beware!!

Further testing showed me that the “details” tab, either in the windows explorer or through the PM2000 settings->E:, which is my 24x10x40 plextor drive, is the one that fails. I also have a Plextor CSCI 32TS drive and for it the Details tab works OK. Strange (this tab shows info on the disk inserted and drive.

I downloaded and tested all available firmwares (1.01,1.02&1.03) for the drive, same results. I wrote Plextor support for an answer to this, since this is the only failig issue on the drive as otherwise it burns OK under Nero and ECDC.

Any ideas?


#6

You never did mention the operating system or computer configuration that you are using. Which machine are you trying to sort out?

As you mentioned, Plextor Manager 2000 is incompatible with WinXP. See Plextor Software Windows XP Compatibility


#7

This is my configuration:

                        General Information

Product name Genuine Intel® Celeron™ processor based system
Board model Genuine Intel® D850GB system board
OS version Windows* 98 SE version 4.10 build 2222
OS memory 523,528 KB RAM

                             Processor

Processor Genuine Intel® Celeron™ processor
Processor speed 1.90 GHz
Bus speed 100 MHz
L1 cache 8 KB
L2 cache 256 KB
Form factor ZIF Socket
Stepping 2

Physical memory 512 MB RAM
Memory speed PC800
Memory type Other, RAMBUS
Form factor RIMM
BIOS date 07/18/2001
BIOS size 512 KB
BIOS version P14 (GB85010A.86A.0063.P14.0107182015)

Plextor replyed redirecting me to re-install the aspi layers. I re run the adaptec 4.70 aspi utility and re installed the 4.60 files for Win98. These are the correct files for Win98 according to the configuration. I tryed “forcing” the aspi installation with the “force” parameter writing “aspiinst.exe force” at the windows run command browse input field but the windows run command does not take the parameter, and even that “aspicheck” reports aspi layer 4.60 correctly installed, the problem still remains so I would like to intend a forced aspi installation but other than using the windows run command to introduce a parameter I do not know other means to do this.

While not pertaining to this forum, I would like to mention that I found that the Norton WinDoctor 2002 utility breaks the SoundBlaster Audigy MP3 configuration files if the “test sounds” option before starting windows tests is left enabled. Symantec replyed to me to disable this option. They mentioned no fix.

As well, I tryed to enable the direct cable connection option from windows to transfer files to my laptop through a proper and before tested high speed paralell cable and upon syncronizing the connection is failed. I know this is not of this forum either, but I would greatly appreciate if I can get some advise on this os any redirection so a suitable info source.


#8

If the ASPI layer is properly installed, you don’t need to “force” the ASPI. That term was applied when the ASPI layer installation was rejected because there were no Adaptec products installed. The latest Adaptec v4.70 ASPI drivers don’t require any Adaptec products for installation. If ASPIchk says the ASPI layer is properly installed, leave it alone.

What version of Plextor Manager 2000 are you using? The latest is v1.12. I am using Win98SE and have no problems as I stated. I have the splash screen and the launcher disabled on system startup (in Settings in MVP 2000).


#9

OK. No “forcing” aspi. The aspi check says it is properly instaled.

Yes I use PM2000 v1.12 with both the splash screen and launcher disabled too.

Plextor just tol me to reinstall aspi which ive done several times with no results. Im about to quit using PM2000. Too much time trying to find out whats going on.

I found my motherboar needs BIOS updating from version P14 to version p18. Since I have been having the other problems I described in my previous post tomorrow I will update the bios. I will inform the results…

Thank you very much indeed for your always sound, concerned and super prompt replies. I wished all forum moderators responded as you do !!!

Suggestion: If PM2000 will not be XP compatible and one is thinking in upgrading someday to XP, isnt it better to quit using PM2000 so as not to miss it when one upgrades? I dont particulary like companies that leave behind their customers as technology shifts. Should this forum promote a voting pool for Plextor users to express their concern about this issue, and then Cdfreaks may let the pool results be known to Plextor, to help them listen to their customer expectations for support?


#10

You’re very welcome. :slight_smile:

Personally, I think that WinXP is an oversold hoax that is a product for gullible people. For most people, it adds more complexity, less compatibility, more resource requirements, and a lot more bug problems.

Plextor is the only burner manufacturer that develops their own custom made software for their products. Most users don’t seem to appreciate the usefulness of the software in the first place. WinXP has been troublesome for a lot of software. If Plextor has decided not to continue development of Plextor Manager 2000 due to WinXP, it’s too bad, but life goes on. Their software was never intended to replace premastering software, but is just a well designed custom freebie.

PlexTools is Plextor Europe’s custom developed utility. The interface isn’t as slick, but it does more and provides more information than Plextor Manager. About the only thing missing is Plextor Manager’s AudioFS. If you like the Plextor software (as I do), maybe you should give it a try.

Have you tried uninstalling the Plextor Manager software and deleting the C:\Program Files\Plextor2000 folder? Try reinstalling it after a clean uninstall and see if that fixes your problem.


#11

Inertia: I deleted the Plextor 2000 folder and same results.
I consulted your link to Europe Plextor for Plextools but it seems that one has to have an original version of the program since it appears that only update files are posted there. Am I right?
Yes, I would definitely try this Plex tools if I can get a hold of it.

About XP, yes, it remains a hoax, but sooner o later all will have to update because Win98 will someday stopped to be supported by Microsoft.

Excuse me, but… Do you have any additional sugestions that I may try before dropping PM2000?


#12

PlexTools is basically freeware for Plextor owners. Go to PlexTools and download v1.03. Then update to v1.12. :wink:

The conflict that you are experiencing with Nero may be a result of the earlier boot menu experiment. I would try a clean uninstall of Nero, first removing it using Add/Remove Programs, then delete the C:\Program Files\Nero folder and the C:\WINDOWS\SYSTEM\IOSUBSYS\Nerocd95.vxd file. Open the registry with Regedit.exe and delete the HKEY_CURRENT_USER\Software\ahead key and the HKEY_LOCAL_MACHINE\Software\ahead key.

Try Plextor Manager without Nero installed to see if it displays properly. If it still doesn’t display as expected, then the problem is not with Nero. If your other Plextor burner is recognized as expected but the 24x is not, then apparently the 24x is not supported for some unknown reason.

Finally, reinstall Nero with updates.


#13

You wont believe this. I did a clean uninstal and reinstallation of ECDC and Nero. Uninstalled PM2000 completely. After installing first ECDC and then Nero, everything OK. Then I tryed to installed Plextools V1.03. Upon reboot, the system hanged while trying to place the ECDC Project icon in the system tray. ctrl-alt-del showed “direct cd not responding”. Tryed to abort running task several times until had to press the reset button. Deinstalled Plextools in safe mode and the system went back ok, with only Nero and ECDC installed.

I have not tryed updating my motherboard bios yet, just in case there is an inconsistency with the Bios IDE drivers. I cannot think of anything else to try. Do you think it is woth to feedback the european Plextor support people?

However, I made one change from the original testing setup, but I assume this should not originate Plextools to crash. I updated before Plextoll install, ECDC to version 5.1.0.104 (which eliminates Take Two). This is the XP compatible update but the Roxio site says it will work as well for Win98. Any comments?


#14

Plex Tools v1.03 is a very old version. I would run the update to v1.12 over the original installation before rebooting. I would use the latest version of EZCD Creator as you are doing.

As I mentioned, I have both Plextor programs installed and a lot more than just Nero & Easy CD Creator premastering software (with Win98SE as the platform). I am using a AMD CPU with VIA chipset drivers. I have run the same setup with an Intel CPU & drivers.

If you are still having conflicts, I don’t think that the software is responsible. It could be a hardware conflict with your particular setup. I would update the chipset drivers and the motherboard BIOS (as you already intended to do). This type of misbehavior is frequently related to an improper implementation of DMA. As an experiment, try turning off DMA for the burner and see if the software can then be installed properly.

Soundblaster cards have also been implicated in various conflicts. Turn off the SB16 DOS emulation in Device Manager if it is enabled.


#15

I’m currently using EZCD 5.1, a parallel port Iomega Zip 100 and Xp pro with no problems or conflicts. I did not have to download any special drivers for the Zip, XP automatically detected it and configured it. EZCD 5 as well as Direct CD 5.1.0.209 work fine with Clone CD 4 and PSX copy 2000 together too. I tried Nero when I first upgraded to XP, only because Roxio was not ready for it yet. I personally did not like the UI for Nero although I must say I have only ever used EZCD. Needless to say I was a little lost with it. XP as far as I’m concerned is way more stable then 98SE will ever be. I enjoyed 2000 Pro also, but was not totally compatible with gaming. XP has been a good update so far for me.

I’m running an AMD 1.4 Ghz Athlon, 512Mhz of PC 133 and an HP CDR 16R drive and all work great. I wanted Plextor but HP was a better deal for me.

Good Luck with the XP upgrade!!

LAter!!!..Yeti35


#16

A reply to Yety35. The problems I had with the Zip drive on Win98SE were because my HP deskjet 920C, as many other HP printers, use bidirectional protocol to check the status of cartridge ink and other stuff, preventing the Zip drive to function properly. This problem also prevented me from connecting my Win98SE laptop with my desktop through the direct cable connection option. (I learned this from Iomega´s site). Once I configured my printer for USB, I was able to setup the cable connection but the not the Zip. For some strange reason, It will not get recognized although it shows in Explorer, but it works so slow and unreliable that I prefer not using it. Besides, it conflicts with the SCSI drivers for my Plextor SCSI CDROM PX-W32T and crashes my computer. This did not happen on any other PC I have had with the same configuration, so I regard this as an uncompatibility issue with new Intel P4 fast 1.9GHz motherboards in which the problem rises, although no mention in Intel site whatsoever.

Inertia, my friend. I followed your sound advide and installed new versions of the motherboard BIOS and Chipset INF utilities with their accelerator software companion. Guess what. All Plextor software run again ! (both American and European) !. However, I discovered a new problem. I make VCD videos and now the VCD player (I-Video and also quick VCD, both based on Windows Media Player) crash the computer. The Plextor 24x10x40A makes good VDCs readable on my home theater DVD unit and with a chinese VCD player, (StshsDVD, which does NOT depend on WMPlayer), but reports “unknown format” in WMPlayer and all WMPlayer based VCD readers. I cannot extract (drag&drop) any files from the recorded CD to the hard drive with this unit, but strange enough, every thing works well with my Liteon DVD and my other SCSI Plexwriter. (WMPlayer and associatted VCD players read the VCDs).

I do not know if updating the Plextor´s 24x10x40A firmware back and forth so many times might have damaged the drive. I have re installed WMPlayer and VCD readers with same results. I would like to do a clean WMPlayer uninstall, but as MSExplorer and other MS software options that come with the OS, It does NOT have an uninstall option so reinstallation seems to write over the same previous configuration parameters which does no good. I find no WMPlayer deinstall option in the “Add new Programs- Windows instalation” option of the device manager.

Do you know a way to say goodbye to WMPlayer?


#17

I forgot to mention in my previos reply asn important issue.
More that uninstall WMPlayer because it conflicts with VCD disk viewing, it is because version 7.1 of it installs some Adaptec burning drivers whiich I have heard conflict with ECDC native Adaptec burning drivers, specially if One´s ECDC software is latest that WMPLayer, since the later ECDC burning drivers may get overwritten by the older Adaptec WMPlayer drivers. I made shure upon reinstallation, that the “Install Adaptec Burning drivers” check box was cleared, just in case, with the results mentioned in my previous post. (The Plextor 24x10x40A does not function with WMPLayer).

I would like to hear your comments regarding this issue.

I make this observation so that this issue is relevant to the topics of this forum


#18

Take a look at Cannot Uninstall Windows Media Player 7 in Windows 98 Second Edition (Q272441). This may lead you to an uninstall solution.

I never did load Media Player 7 on my computer after reports of bloatware and problems surfaced. I’m still using Media Player 6.4 and it works perfectly well for my requirements. If you want to try it, version 6.4 is still available on the download site referenced in the article above. It is listed for Win95, but will work just as well in Win98SE. It does all of the things it should do without creating problems.