EASY CD CREATOR 4 and Roxio 5 Platinum

vbimport

#1

My Easy CD CREAtor 4 software will let me burn cds at 8x i have a PHilipps 8x4x32x, but when i tried to install the latest Roxio 5 Platinum it works for a little while at 8x but then when i try another cd it will only burn at 4x.AM I Doing something Wrong…


#2

If you did a speed test and the result was that your maximum speed was 4x (because the data can not be transfered reliable at higher transfer rate), than this can be yes.

But many people here will agree when I say this (and you can use the search function to see this), you are better off using Nero.


#3

Indeed if you use the search you will find thateasy cd creator sucks and that programs like nero burning rom and cdrwin are much better.


#4

Well i like using Easy cd Creator 4 the reason being that it has cd LABELING software…Does Nero or CDRWIN Also Have it.:eek:


#5

yes nero has a label program, nero can do the same as easy cd just much better :stuck_out_tongue:

666


#6

Well I use Ecd5plat and think it’s pretty good; easy to use, for me, have used various older vs and found them ok too. Could not get 2 grips with Nero though (am i particularly thick or what). Its difficult to run the 2 side by side to truly compare. What does Nero do that’s so great?

j8hn


#7

Originally posted by j8hn
[B]What does Nero do that’s so great?

[/B]

It is not only a matter of what Nero does so great, but what does Roxia so bad…

As everyone could have read a while back on our news page, Roxio software crashes your system
Especially DirectCD that comes with EZ CD Creator has a tendency to crash computers and conflict with other writer software.

But for more details, use the search, for this discussion has taken place many many times.


#8

First,

CGONZ99 if you do a search of cd freaks or any othercdr web site, you will find that there are many problems associated with BOTH NERO AND EZ CD 5! In fact there are probably more posts involving problems with Nero than there are EZ CD 5.

This is not a good way to make a decision of what is the best cd authoring software for you.

#9

To finish my previous post, in order to determine your problem with your present software. Do the following things. Some of them may seem silly, but they will clear up some of your problems if not all.

  1. Check your CDR media to make sure that it is rated for 8X or higher

  2. Check to make sure that your ASPI layer is correct. You can download a program called checkaspi from most download sites which will tell you whether it is ok. A simple browser search for checkaspi should give you a link to a download site. If it is not ok, download a program called forceaspi to reinstall it. The latest Adaptec ASPI version is 4.60.

  3. Next uninstall EZCD 5 (this requires you to load your installation disk and click the remove button). Also make sure that any previous version is also uninstalled as this will cause a conflict.

  4. Remove the disk and reboot your computer.

  5. Before re-installing EZ CD 5, turn off all unnecessary programs. You do this by pressing CTRL-ALT-DEL and removing all programs except Systray and Explorer (highlight each individually and click the remove button).

  6. WITHOUT REBOOTING, reinsert the EZ CD 5 installation disk and reinstall EZ CD 5.

  7. Remove the disk and reboot.

If you would like, you can skip step 2 the first time as steps 3 through 7 will cure any problems most of the time.

If this doesn’t work, repost and I will give you further troubleshooting steps to try.

As for the advice of Da_Taxman and RaSta, I’m going to assume that they are just trying to be helpful. However, I am very disappointed in their posts. To be charitable, their method of helping you is to attack a program through innuendo and rumor. This the height of intellectual laziness. I can assume that neither of them have even tried EZ CD 5. To seek help with EZ CD 5 from one of them is like asking for lovemaking advice from a nun. They both owe you an apology. However, I am sure that you will not get one.

I have used both EZ CD 5 and Nero 5.5. I have them both installed at the present time on my computers along with the socalled dreaded program DirectCD 5. They all run smoothly. All have their pluses and minuses. If you do decide to try Nero 5.5, download a demo version from www.ahead.de and try it. However, if your problem is a software or registry problem, you will have to uninstall EZ CD 5 and any additional versions of EZ CD as well as possibly reinstalling your ASPI (Nero has such a program for download on their website) before installing Nero. Also, make sure that regardless of how many CDR authoring programs you have on your computer you have only one packet writing program on your computer (DirectCD or InCD). That’s where the major conflicts occur.

Finally, if you want good advice on the pluses and minuses of both programs, read the reviews on them. www.zdnet.com and www.cdrinfo.com have reviews on both of the programs for easy comparison.

Good luck.


#10

I don’t agree with you calling me intellectually lazy, buut I’ll leave it at that, you can read more in my PM :wink:

As for the rest of your story, you seem to be very knowledgeable on this subject and perhaps I need to revise my opinion on EZCD5 that it is not such a bad program after all, but based on my own experience in the past I am sticking to Nero for it serves my needs perfectly (and for me caused less problems then EZCD did in the past)

But I hope this contribution of runner1000000 will help CGONZ99 solve his problem, because that is what this forum is all about, helping people solve their problems despite the fact that we do not all agree on certain issues


#11

I’ve found that once you install the update for EasyCDCp5 to update it to 5.01, it will work more reliably (at least it crashes less often…) You can find that update here: http://www.roxio.com/en/support/ecdc/ecdcupdates.jhtml

I’ve also noticed that it tended to crash more often with DirectCD installed. IMO, don’t use DirectCD!

Personally, I’m much more impressed with Nero than EasyCdcp5. Nero has more options on types/ ways to create cd’s than Ecdc. I’m running win2000 and it hasn’t crashed my system yet! I am running 5.5.1.8 tho, haven’t tried 5.5.3.5 yet!

Later.

Shank