Easiest way to burn dvds

Ok… never knew if I was doing this right… but it worked. I have AnyDVD and CloneDVD2. I used the CloneDVD2 to copy the dvd to my harddrive in .iso format then I used Sonic Record Now Plus to copy the dvd onto a DVD-R. I had a set of 100 DVD’s… and after getting the hang of it, it all worked fine. Every once in a while, I’d get a dvd that skipped or something.

Now… I had to buy another set of blank disks. Before I used FujiFilm DVD-R and that is what I got again. Now when I get to the point of copying onto the blank disk, it pops up with an error. Stating there was a problem writing to the disk… and when I click for more information. It states that the disk might be dirty or scratched. I’m randomly picking new disks out and they are ALL coming up w/ this error. I even thought I had a bad set of disks, so I bought another set… and it is still happening. There is this advanced button that shows:

Sense: 05 ASC: 30 ASCQ: 05 (Command 2A)

Px.dll: 2.0.60.500
pxdrv.dll: 1.1.23.0
pxmas.dll: 2.0.60.500
pxsfs.dll: 2.0.60.500
PxWave.dll: 2.0.60.500
PXWMA.dll: 1.0.0.3

But I have no idea what that means.

Anyway… what was working for me before is not working for me now since I got these new disks… even though they are the same brand and dvd-r. Is there something else I can try w/ these disks, or do I just have another bad batch. Or … is there an easier way than what I was doing to copy dvds?

Thanks

Why not just use clonedvd to burn the dvd also it has an option to allow you to burn from a iso image source?

funny… never notice that before, but I just tried it with 3 different disks and getting the same error…

Am I doing it right??? This is what I choose:

-Write Existing Data
-choose: ISO image
-DVD Writer
-drop down on my DVD burner

  • click on OK

"Writing to video Media was not successful
media write error
A write error occurred probably caused by bad media
replace media and try again"
WriteDVD 10 11 W2

Now…I’ve tried lots of disks from 2 different packs of DVD-R disks… and getting the same error

go to google and search WriteDVD 10 11 W2
there have been post about this the few times I go it it was caused by the disk I found that a can of air used to remove anything on the disk from when it was made fixed the problem most of ther time. There are other things that can cause this so do the search and once fixed post back here.

I went there… a LOT of information. One thing that I can agree on… is that I just updated my iTunes and that happened about the same time this problem started. The other suggestions did not work. I’m still messing around with it though. Thanks

peeyam,
You might try ImgBurn to write your iso.
It is just about all I use anymore. It has a great log that might tell you what is going wrong.
… and it is FREE: http://www.imgburn.com/

Go back and restore your system (Windows) back to the 2 or 3 days before you updated iTune then your prblem will be resolved.

Tried both… the system restore… and the imgburn. With the imgburn… the file was too big??? not sure if I’m doing it right… and the system restore said it couldn’t go back… and didn’t change a thing.

well… after trying everything else from the other thread and this thread… I did buy DVD +R and DVD +RW and it worked fine… :slight_smile:

Thanks for all the advice thought… was great to get the fast responses.