Eac problem & question

hi,
i have an ltr - 52327s and i was ripping an unprotected audio cd ,

  1. i used burst mode and used gap detection method a , i ripped all the track and got a fastest speed of 40x , but when i checked the log i found that in the first track there was a message " timing problem"
    i don’t understand what this is.
    i used various other setting and gap detection method c and had no probems , i used fast mode and no problems there too.

  2. another thing i noticed when the track is ripped in secure mode then th track quality is dilpayed in the log , why is it not diplayd in the fast & burst mode.
    need some help
    thanx in advance

Rip in secure mode. Also (AFAIK) it is normal to only display the track quality when ripping in Secure Mode.

Timing problem means that the drive suddenly slowed down, or stopped returning data for a short while. The program tells you that there might have been a reading problem there. But since the program was in burst mode, it can’t check by itself if errors occured.

The track quality shows that amount of data read directly without errors, before trying to correct them. Since errors can’t be detected otherwise than using secure mode, the track quality can’t be calculated if secure mode is not used.

Since I already spoke of error correction in the thread about protected CDs ( http://club.cdfreaks.com/showthread.php?s=&threadid=79171 ) Let me add to clarify that the error correction about which I spoke there was the drive error correction ( CIRC), while here, I speak about EAC’s additional error correction, that is performed by the program when the drive’s error correction fails.

@kool_man

Like Pio2001 already said, the timing problem message will be shown by EAC if the data transfer gets interrupted because of any reason.
Read errors are one, buffer overflows another.

Maybe your HDD is using the PIO(2001) mode :slight_smile: ?
I have this problem with the SiS735 chipset.
The native ide busmaster driver doesn’t allow me to select UDMA, so I have to install the drivers provided by SiS to get the full HDD performance.

Note: A good drive will give you always the same data, no matter if timing problems occur or not. You can check this easily by comparing the extraced wave files.

hi
i have a segate barracuda 40 gb 7200rpm gdd, and the tansfer mode is udma .
my motherboard is dfi ad72-sn (via chipset)and i have 512 mb ddr ram, nvidia geforce 440mx , ltr - 52327s cd-rw drive , lg cdrom drive.
i use the ltr- 52327s for ripping.
and what you are telling me is whether there is timing problem or not if the tracks are correct then they are properly ripped
could it also be because of disablign the allow speed reduction process which is enabled by default.
thanx for ur help

and what you are telling me is whether there is timing problem or not if the tracks are correct then they are properly ripped
Exactly that. At least if the timing problems are not caused by reading problems, of course.

I think it has nothing to do with the ‘allow speed reduction’ option, since your CD seems to be error-free. As long as no read errors occur, this option doesn’t change anything.

I wonder why it occurs on your system. Your hdd works in UDMA mode and the rest of your PC is by far fast enough. Where are your LiteOn and hdd connected to? Both on the primary IDE channel (master - slave)? If true, and if you don’t have any other devices connected (except SCSI, etc.) then you could try to connect the LiteOn to the Secondary IDE as Master.

If it doesn’t solve the problem it would be interesting to know, at which reading speed the buffer overflows occur. (This is just one reason I guess). Try to slow down the CD to 24x or other speeds and see the log. And at last: Extract the same track multiply times and compare them. Either with EAC built-in comparisation tool or with FC.EXE provided by Windows in a DOS/CMD box; by example: “fc /b try0.wav try1.wav”

hi,
man thanx for ur relpy . i tried a few things i switced the gap detection to" method b "and enabled the “allow speed reduction”
and next time i ripped it , there were no timings problems, but iy was very slow compared to the other modes…
i wanted to clarify which is a better method for gap detection a,b or c.
and, yes my lite-on is connected to the secondary channel as master.
and for your last suggestion i did the same thing previously, but i did a comparison just by looking and found out that the results vary each time not much but considerably.
thanks for ur help.