Eac+lame: Vbr

vbimport

#1

Can someone please tell me how i turn off VBR in EAC (using LAME encoder)…

The programming FAQ on the lame site is like Chinese to me :x.

Grtz,

morbus

P.S.: please don’t tell me VBR will give you better quality, I just need to turn it off :(.


#2

Compression Options->External Compression

Select the bit rate you want from the drop down selector box marked ‘Bit Rate’

Lazer.


#3

Ahh thanks and sorry for not using the search because i found this :o .

Originally posted by RDJ
[B]After installing the 3.92 a few min ago i started to have the same problem eac started to encode my mp3 into vbr mp3`s(and if theres 1 thing that i hate…)so i installed back the 3.91 same problem still encoding in vbr,Gladly i have eac also installed on another pc here and from that configuration(i always rip 192kbs high quality)i reconstruct it back and all works fine again.

This is what you need to do :
get the latest version of eac and lame(DUH!)

Then unzip the lame 3.92 in a dir(i put mine in my program files)then you have the folder/dir lame 3.92.

Now start up EAC insert a cd and hit F11

Choose external compression mark the choose extrernal program to compression,Parameter passing scheme LAME MP ENCODER
choose : Program including Path , used for compresson`s browse select there the lame 3.92.exe(its in the dir of lame from the zip you just inzupped remember)thats all

Then under that you see : in addition command line options a lot of strange characters remove them all make the whole line empty!!

Then choose your bitrate and quality press ok and this should rip your mp3z on a constant bit rate like you desired. [/B]


#4

Hi again,

glad you got it sorted.

Here’s an excellent site that’ll really help if you get stuck (check out the rest of the forums -especially MPC ;)).

http://www.hydrogenaudio.org/index.php?showtopic=203&

Lazer.


#5

Thanks :).

This board ain’t bad :p.