EAC: Couldn't detect matching read command

Greetings all,

I’ve got an LTR-48125W and I’m trying to rip tracks from the Key2Audio protected disc VNV Nation - Genesis 1.

When I fire up EAC (v0.9 b4), it reads the disc correctly, finding 4 audio tracks and a data track.

However, when I try rip a track from the disc, EAC throws a big dialog box in my face that starts out: “EAC couldn’t detect a matching read command for this CD-ROM drive.” It goes on to say that I should try some of the various read commands, but I’ve tried each one and they all give the same error.

I also tried Fuerio, and Clone CD (like it says on the ripping audio guide in the CD Audio forum), but both of them pick up jibberish or silence from the disc. On un-protected discs, EAC works fine.

Any ideas why I’m getting this error? I originally had firmware VS04, but after upgrading to VS08, I get the same thing. Any help would be appreciated.

EAC Settings:

  • Secure Mode
  • Drive has ‘Accurate Stream’ feature checked
  • Drive caches audio data checked
  • Played with all combinations of the C2 error options, but I always get the same problem.

Cheers,
-C