EAC and constant bitrate

vbimport

#1

Can't figure how to get EAC to enclode to MP3 at contstant bitrate as I am stuck on VBR. I know it is something I am missing that must be obvious but I keep missing it. So any help would be appreciated. I am using the lastest Lame.:confused:


#2

http://www.exactaudiocopy.de/

did you look here or in their links??


#3

Yes, I read them (FAQ) and still am stuck. I don’t think I had this much trouble in the past with EAC but I am in hell now.

Not only can I not get it to compress with a contant bitrate, I can’t use an internal encoder and get an mp3 file. I copied the lame dll to the same folder as EAC and it identifies it when I try to use the internal encoder. It even compresses the file but it comes out as a wav file not an mp3 file.

I can understand if you can’t bother with this as it seems very rudimentary and I am surprised that I am having so much trouble but I am. I could use Audiograbber which I have down pat but I think I get better sound from EAC and I hate to give up.:confused:


#4

do you use the latest version of eac?? it finds the lame codec it self…you do not have to copy a dll to the eac directory

by the way there is a new version of the lame codec…

http://home.pi.be/~mk442837/


#5

After installing the 3.92 a few min ago i started to have the same problem eac started to encode my mp3 into vbr mp3`s(and if theres 1 thing that i hate…)so i installed back the 3.91 same problem still encoding in vbr,Gladly i have eac also installed on another pc here and from that configuration(i always rip 192kbs high quality)i reconstruct it back and all works fine again.

This is what you need to do :
get the latest version of eac and lame(DUH!)

Then unzip the lame 3.92 in a dir(i put mine in my program files)then you have the folder/dir lame 3.92.

Now start up EAC insert a cd and hit F11

Choose external compression mark the choose extrernal program to compression,Parameter passing scheme LAME MP ENCODER
choose : Program including Path , used for compresson`s browse select there the lame 3.92.exe(its in the dir of lame from the zip you just inzupped remember)thats all

Then under that you see : in addition command line options a lot of strange characters remove them all make the whole line empty!!

Then choose your bitrate and quality press ok and this should rip your mp3z on a constant bit rate like you desired.


#6

Thanks, I was beginning to think I had lost it. So I am glad you had this problem and figured it out. It’s too late now as I can’t stay awake any more but I will do make my changes tomorrow.:slight_smile:


#7

see my topic bitrate settings…