E80h- function lockup

vbimport

#1

lately my e80h will lock up while using the functions menu (while starting dubbing). The unit will be playing one of the recorded programs on HDD and get stuck there. you cannot contol it thru the remote or the unit face. Strangely enough the orange rotating wheel disappears and only the white inner wheel is moving. The only way to get out of this is to disconnect the power supply. The timer freezes as well.
Any ideas? Is my unit just on it’s last legs or can this be fixed?


#2

You might want to try reformating the drive after you save anything you want on it. Mine is still going strong, had the burner lockup tight once when I tried a really low quality dvd in it and had to open it up to release the tray, now it sticks once an a while when I hit eject, probably a bit out of alignment now I spose.
A lot of folks have reported the HD eventually taking a dump after a lot of editing and getting it fragmented, unfortunately it doesn’t have a defrag function that I know of.
Some other make drives will work in it but will only format out to 80 gig if you end up having to replace it. Try here if it comes to that http://www.videohelp.com/ There is a thread about it and drives that worked.