E10N slows down to 12x-13x

vbimport

#1

I’ve just bought myself a E10N, and I generally like it, but I am unable to burn faster than 12-13x (I mean actual speeds). It goes normally upto 11.5x or 12x, and then it starts loosing it’s buffer, first 80-90%, then 50%, then 30-40%, and slows down to 12-13x speeds. ImgBurn graphs starts to go dizzy that time.

I can actually read files from the harddrive at 38 MB/s, I write from a VIDEO_TS folder, I’ve flashed J07 fw, and I don’t use any other USB devices. Nero reports burst rate of 26 MB/s, and I use ImgBurn via STPI.


#2

Hmm, a burst rate of 26MB/s should be fast enough for 16x burning, so it’s more than likely that you system cannot provide the data fast enough for the drive.

Try doing a burn using Nero CD/DVD Speed (not of an image) and see if it can reach 16x. If not then post the result of the burn scan and Benchmark scan here.

This link may help:
http://club.cdfreaks.com/showthread.php?t=119042

You might also try defragmenting your hard drive.


#3

Try a transfer rate test using CDSpeed2000 and see if the drive could go to 16x at the end os the disc. This will give you an idea of the rate limits of the usb interface.


#4

Here is a sample graph burnt from CDspeed, not using hard disk (no image file). Now, I don’t understand anything. Why is there such a big crack at 3 GB?

Actually the phenomena is the same as with ImgBurn: the buffer start dropping and the drive starts making spinning noise, and after that, it only burns at 12x!



#5

Still a good burn time. :wink: What this is displaying is that your USB interface/external enclosure cannot provided data fast enough to the drive to exceed 14.8x. This could be your system or more likely the enclosure the drive is in. Certainly the drive and firmware are capable of 16x. I’m using JE07 in my internal H10N drive, at the moment, and it performs very will.

Perhaps someone else with a GSA-E10N can show us their results…


#6

That was the only reason I choose E10N, over hunting for a good enclosure for H22N. Now I have a factory chosen enclosure, but I cannot write in true 16x, just like with any bad external chipset :frowning:

Do you think maybe I should try J06 fw, or the one from E10L?

I don’t think it’s the system’s USB bottleneck because I can rip in true 16x speed (after riplock has been removed be MCSE).


#7

No luck!

I tried it on an other computer, this time a AMD X2 4800+ with 2 GB ram and RAID 0 hard drive, but still no luck, I got this graph:



#8

I tried all the firmwares, this time a crossflashed E10L.


#9

No screenies, but on my E10N (JE07) (and also on my 1640@164B in an enclosure), I get to 10x then the buffer goes nuts as described above by the OP, so I have to limit burns to 8x.

I’d be really happy if I could get to 12x like the OP :bigsmile:


#10

I’ve flashed to H12N and now I get 26 MB/s burst rates and 5:25 writes, but the end isn’t smooth either now.


#11

My E10L (with LE07 firmware) only has a Burst Rate of 14MB/s - it did go up to 19MB/s when I changed from LE06 to LE07 last night, but it’s back to 14MB/s this morning. :frowning:

Likewise, my BenQ 1640 in an external enclosure (USB2 & Firewire 400) only does 14/15MB/s on USB2, and 20MB/s on Firewire 400.

So limited to 8x burning. :frowning:

I have not tried any DVD-RAM discs yet - I only have 3x and 5x media. Not sure whether it’s worth getting the 12x ones yet.


#12

As posted elsewhere, Burst rate increased to 24Mb/s when all other USB devices (except 2) were removed from my computer.

Here is a QS of burn at 16x on my MacBook. Burn time was under 6 minutes.

Not bad, except for the jitter - but perhaps OK for an external drive?


#13

Sorry, previous QS was for the PC burn.

This is the one for from the MacBook