Dying slowly?

vbimport

#1

I don’t want to accept that a TLA #0305 drive causes pain … Has anyone seen this behaviour before?

The discs are Verbatim MCC’s (03GR20, 16x DVD-R). Sometimes the PlexTools will report “Drive not ready!” or “Hardware error!” when I want to do a PI/PO scan, test FE/TE or the write transfer rate.
The burn speed of this sort of disc never exceeded 12x, and sometimes not even this. Today I made a strange experience. Nero would try writing the lead-in for about four minutes, then it started, accellerated up to 8x, then stood still for a few seconds, then started burning again, stopped, started etc. until the end was reached after about 15 minutes.
The PI/PO scans showed no peculiarities, i.e. below 280, below 4 respectively.
Another burn afterwards, this time with PoweRec turned off, worked flawlessly.

What the heck is this? Is it dying again?


#2

With mine the lead in on -R media takes quite a while, you can hear the drive spin up and then down about 3 or 4 times before it finally starts to write. For the long burn it just sounds like P/R too me. You may be able to write w/o PR with that media as it is quality 16x media. Of course you already tried with PR off so you would know if it writes OK or not.:slight_smile:


#3

Hey urvieh, if you can burn with PR off, then it’s probably that one particular media. Try again with Nero CDSpeed create data disk and PR on.


#4

Thanks for your reply. The same thing happened last night – with PR off.

I also have some Plasmon discs, really weird ones, with PIs of over 500 at times, and they seem to confuse the Plex. I used one, and a subsequent burn with a Verbatim showed the behaviour I wrote about above. After rebooting, everything was back to normal again. Then the next Plasmon, and the hazzle occurred again. I’ll leave my fingers off them now and use them in my 520H.

For those at Plex who are reading here: The disc information is:


Unique Disc Identifier : [DVD-R:Plasmon1A]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Plasmon]
Manufacturer ID : [Plasmon1A]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

** INFO : Drive = PLEXTOR DVDR PX-716A [FW 1.08]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-R-DL DVD-RW
** INFO : Disc = [DVD-R:Plasmon1A]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 11080 kBps ( 8.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 8310 kBps ( 6.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 5540 kBps ( 4.00x) - [CLV/Non-Pure CAV]

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 c1 fd 9e d8 52 00 02 d2 0e 12 88 bb 90 00 .@…R…
0010 : 03 50 6c 61 73 6d 6f 00 04 6e 31 41 00 00 00 00 .Plasmo…n1A…
0020 : 05 88 80 00 00 00 01 00 06 0b 10 11 87 78 80 00 …x…
0030 : 07 88 80 00 00 00 00 00 08 06 16 0d 0f 0d 0b 00 …
0040 : 09 98 08 0f 0b 6c 00 00 0a 00 00 00 00 00 10 00 …l…
0050 : 0b 06 1d 15 88 88 95 00 0c 99 99 00 00 00 00 00 …
0060 : 0d 00 00 d0 00 00 00 00 00 00 …

** INFO : Hex Dump Of ‘Control Data Zone’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘CDZ’-Block Discarded
** INFO : Format 10h - Physical Format Information Of Control Data Zone
0000 : 25 0f 02 00 00 03 00 00 00 26 12 7f 00 00 00 00 %…&…

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#5

urvieh, do you see any entries in the Autostrategy database (Plextools - Drive Settings - Advance)? If Plasmon1A is there, then that explains the long lead in problem.


#6

No, there is not. That was the first thing that came to my mind. I thought AS had interfered, but it had not.

In the meantime I can reproduce the behaviour AFTER burning a Plasmon. That looks interesting and calls for punishment :-).


#7

Could you do a Simulated write with Plextools and post the result so we can have a look see.


#8

I got some plasmon cdrs from newegg today (under “Legacy” brandname, $9.99 for 100) and they burn great on my 716A but according to Plextools Pro cd/dvd test they get errors at the end. In fact a huge list of errors, but they play back fine in all my players.

Maybe Plasmon Media in general isnt that great. What speed did the package say on the dvd-rs?


#9

Which media do you want to see?


#10

They say 8x, and so do the Plextools. The errors exceed the 500 with and the 350 without PoweRec.


#11

You said that the MCC 03RG20 was giving you problems. Like zevia said a Nero Create Data disc or a Plextools write would be better but if you don’t want to waste a disk maybe a simulated write will tell us something.:slight_smile:


#12

I’ve narrowed it down to the Plasmon discs. It is only after I burn one of them that the Verbatim cause trouble. There is nothing wrong after a system reboot.


#13

Strange behaviour.:confused: If you do another MCC 03RG20 burn with P/R off @16x post a scan please and thanks. Interested to see how that media writes at 16x.
:slight_smile:


#14

Burning and scanning :wink: .


#15

Burning finished at 15x after 5:50.


#16

To increase tension a bit, this is a Plasmon scan I did last night.



#17

And here we go. I hadn’t tried a 16x burn with PR off before, and the results are the best I’ve ever had. Seriously: I haven’t had such a good scan even at 12x, regardless PR being on or off.



#18

@ urvieh. Thanks for burning and posting the scan. Nice to know the Plex can actually burn media at it’s rated speed. Looks like it burns well without Power Record as it should. When MCC 03RG20 becomes available in my neck of the woods I will be sure to pick some up. Writes better than my TYG03 @16x. Looks like you could get away burning that MID W/Out Power Record. Did notice a little bunching of PIF at the end of your burn but it doesnt look like anything serious. Thx again.:wink:

BTW. Don’t think I will be running out to buy any of that Plasmon media though.:wink: :stuck_out_tongue:


#19

I’ll do a Plasmon burn at 4x and scan afterwards. I just need something to back up :).