DW1655 Retail not burning 8x DVD+R MCC 003?

I just got my 1655 retail (BCGB) in yesterday and started doing some test burns. For some unknown reason it doesn’t burn Verbatim 8x DVD+R (MCC 003). It either fails to initiate the burn or it burns at it’s lowest speed, 2.4x

Then I tried some 16x Verbatim DVD+R MCC 004 and it burns fine at 16x, 12x and 8x.

Then I tried some 16x Verbatim DVD-R (MCC 03RG20) and it burns fine at 16x, 12x and 8x

Of course the results wasn’t too impressive with Nero’s Disc Quality scans when burning at 16x for both +/-R.

8x was the sweet spot for DVD-R with the 1655 as for +R

CD-R burning was very good using CMC Mag Type 6 media:

For some reason the burner just won’t burn my 8x speed rated DVD+R. Bad batch maybe? Cuz this batch is pretty old, dates back to last year 2005.

That’s really strange, I get great burn with them at 12x.

http://club.cdfreaks.com/showpost.php?p=1482962&postcount=1541

Do you have solid burn on? Can you post all that info from Qsuite?

I have been using Solid Burn on and WOPC off for all my Verbatin 8x and 16x +R’s with
great results.

SB is “ON” for unknown “OFF” for supported
OS is OFF
WOPC is ON
Booktype set to DVD-ROM

Here’s a scan of 16x Verbatim DVD-R (MCC 03RG20) burned at 8x speed:

And here a scan of 16x (MCC 004) burned at 8x speed:

I’m also getting a “SESSION FIXATION ERROR” when trying to burn Verbatim 8x DVD+R (MCC 003)

Any ideas?

Looking at your MCC004 and MCC03RG20 burns, I would say your 1655 is just fine. Thus, probably just the MCC003 media.