DW1655: PIE/PIF scans impossible?

vbimport

#1

Hello everybody,

I recently built a PC for my girlfriend and bought a BenQ DW-1655 as DVD writer.
She tried to watch some AVIs (King of Queens from TV :slight_smile: ) I had burnt onto a Verbatim DVD+R 16x (MCC 004 00) with my Plextor PX-716A. I had scanned that disc on my Plextor, and the burn was really perfect. The disc was in perfect shape, no scratches, no dust, not even the tiniest bit. My girlfriend reported that some of the files hung after some minutes, and first I scanned the disc with Nero CD/DVD-Speed. I made a speed test, and there was a reduction in read speed somewhere in the last 3rd of the disc. But additional benchmarks showed a smooth curve. Strange.
Next, I tried PIE/PIF scans with Nero CD/DVD-Speed at 8x. After a short while, around 120 MB if I remember correctly, the scan seemed to hang. It took quite a while until it continued, and it showed lots (tens of thousands!!) POFs, and of course a quality index of 0. But since the read speed benchmark did not show any read errors, this scan result is of course nonsense. PIEs and PIFs stayed at normal levels, they were quite good. The quality index was almost 100 before the POFs. The scan hung again and again as it continued, and I stopped it very soon because it was useless.

I tried firmwares BCDB, BCGB and BCHB: no differences.
I scanned a MCC 003 I had burnt with the DW-1655 itself: same problem. The disc is readable, Nero compared it without problems with the original data, but a scan at 8x failed with bullsh… results.
I tried scans at 4x, they were better, but some time later, they hung as well, and lots of POFs were shown as well.

Sooo… what could be the reason for these scanning problems? The discs are obviously fine. Is the drive defective? Are there other programs I could use to make PIE/PIF scans?

Best regards,
Lord Voldemort


#2

probably not… did you burn full at 16x? usually people get better burns at 12x. As for the disk, could just be a bad batch. were you multitasking during the burn?


#3

As I already wrote, a scan done with my Plextor shows excellent results! The disc is fine.

  • I burnt at 12x, and it’s definitely not a bad batch. But that’s irrelevant, since the disc has very low PIE/PIF levels on my Plextor.

#4

Benq’s sometimes have a difficult with discs burnt with other drives. It seems to be possibly associated with jitter levels, but I have not personally experienced this. Did you ever think that something may be wrong with the Plextor and not the Benq?


#5

Please, read my whole posting.


#6

On the burns with the Benq, did you use any of the QSuite features? SolidBurn and Walking Optimal Power Control can greatly affect the burn quality positively or negatively. Varies from batch to batch of media and individual burner to burner. Solidburn will take a few burns to “learn” an optimal write strategy for each media code used. WOPC reads the last bit of data written and adjusts the laser power accordingly. Great features, but you have to use them to take advantage of them. BTW, WOPC is turned on by default, SolidBurn is only turn on for unknown media, not known (the MCC 003’s are known media in the Benq firmware). Check the quality scans thread for this burner and you will see that this burner is well above average and probably at least on par with the overpriced Plextor’s with the same media.


#7

it happens to me too, lemme guess, you are using nero 7??? what I did is restart my computer fresh, not running anything in the background, then I scan the disc. If I dont do that, I get garbage towards the end.


#8

Pleeease, could you please read my posting completely, before you answer?
I wrote that one of the two discs I scanned was written by my Plextor PX-716A, and I wrote that the quality of that disc was excellent, because I made a scan with the Plextor. So SB/WOPC/whatever is totally irrelevant, because I didn’t even write that disc with the BenQ, and the disc is great! The other disc was written by the BenQ with default settings.

@ghetocowboy: no, I am using Nero 6. :frowning:
But I updated Nero CD/DVD-Speed to the newest available version.
And the scanning process hangs and produces PO errors very early, not only at the end of the disc.


#9

Faulty hardware or some sort of conflict maybe?

What type of components are in the PC?

You could try moving the BenQ drive to the same PC your Plextor drive is in and trying it there to see if problem still exists.


#10

With the drive as an exception, that’s unlikely. Even reading and writing works quite well with the BenQ, only scanning is a real problem.

What type of components are in the PC?
The mainboard is an EPoX 8RDA3i Pro. The BenQ is the only drive at the secondary IDE port. I used that mainboard until I upgraded my PC, it never made any problems even with four IDE devices.
You could try moving the BenQ drive to the same PC your Plextor drive is in and trying it there to see if problem still exists.
Yeah, I would do that, but there’s one problem… We don’t live in the same city, so my girlfriend would be without any optical drive for at least one week. Since she uses it for watching DVDs and similar stuff, that would be quite unfortunate. :frowning:

So I will wait and hope that somebody has experienced something similar.
Since the drive burns really really well (I scanned a MCC 004 burned by the BenQ with my Plextor, the result was awesome!), and can read as well, I am not yet convinced that it’s defective. But I fear that its reading capabilities are not completely ok though. :frowning:


#11

Maybe you could possibly heed your own advice?


#12

= didn’t change anything in QSuite. (By the way: if I change a setting in QSuite, does the BenQ remember that setting after a reboot? The QSuite is not started automatically because I don’t need it.)
So I guess it was WOPC=on and SB=on for unknown media, and I think I can remember that it was like that. WOPC was definitely on, because the BenQ made a little pause every now and then during the writing process.

Still, it’s unimportant, since I had the same problems with a disc burnt by my Plextor and a disc burnt by the BenQ.


#13

If you change settings in QSuite, they remain if you choose to make them permanent(not really, you can still change them, but I guess you get the point). It gives you the choice between temporary (will revert back to previous setting after reboot) or permanent. WOPC is either ON or OFF.

Wasn’t trying to be sarcastic, just trying to help a fellow user improve burn quality.


#14

One reason I never burn with Nero…inconsistent burn quality…and compatibility.


#15

Don’t know if this helps but I know someone with a PX-716A and have a PX-708A myself.

Absolutely no issues with any media burnt on the 716 when scanned with my 1650 although the 708 can produce some questionable results.

It does however sound more like a scanning problem given that burns made on the 1655 don’t look great either.

After a short while, around 120 MB if I remember correctly, the scan seemed to hang
This is a characteristic of the drive/firmware. Here is a link to the most recent 1655 SL scan which shows a similar pause (thanks bandeng). My 1650 also does this however, the pause is only a couple of seconds then normal scanning/speed resumes with no issues.

Are there other programs I could use to make PIE/PIF scans?
DVDINFOPro could be an option. It isn’t free but has a 90 day trial period.

I would guess you’ve already thought of this but I don’t suppose you know anyone with another 1650/55 that you could try scanning on.

If all else fails could be time to RMA :sad:

Edit - is the IDE cable OK. ie tried/tested etc. Some other posts seem to suggest this can cause issues with Benq’s and that an 80 pin is preferrabe.


#16

Interesting… The problem is that after the pause, the scan shows ten thousands of PO errors, meaning that the disc is a total coaster. But it is not, it is perfectly readable.

Yeah, I’m very sure that it’s a scanning problem, that’s what I’m trying to say. :wink: The question is: what is the reason?

I’ll try DVDINFOPro, thanks.
The cable should be ok, because I can read discs without greater problems, only scanning is screwed totally. It’s an 80 pin cable, rounded, 46cm long. Ok, perhaps I should try a different one, just to be completely sure that it’s not faulty.

Otherwise I guess I’ll take it back to the store. Or is a RMA to BenQ a better idea?


#17

Please have a look at these scans.
I would be really happy if someone could explain what’s happening here.

  1. scan + 2. scan: same DVD, scanned twice, both times aborted because the scanning process often hangs for ages, and when it continues, huge amounts of PO errors (“PO Ausfälle”) are shown.
  2. scan: read speed of the same disc. It is a very well written disc that can be read perfectly in other drives. It was burnt and scanned by a Plextor 716A.

So why does the scanning process hang (for a minute or more) and why do so many PO errors appear? They’re definitely not “real”.





#18

Three times the same disc again.
Again written in the Plextor 716A, this time with a scan from the plextor.
Notice the PO failures (PO errors? Translation?) and the perfect scan from the Plextor.





#19

And notice: the burn quality from the BenQ DW1655 is exceptionally good (see the scan: written on the 1655, scanned with the 716A). Well, no, it’s perfect. :bigsmile:

So is it a really bad reader? And my most important question: is it defective or not?



#20
  1. Check your drive in Device Manager, is it in DMA mode?
  2. Swap out the drive, try another (known as good) drive

Sounds like a hardware malfunction. Perhaps you could trade drives for a day & see what happens. The only way to find out what’s at fault here is to systematically narrow it down. That’s a bizarre problem.