Dw1655 coasters

vbimport

#1

Collecting coasters. Have latest versions of AnyDVD and CloneDVD.
Reader/writer: Benq 1655 FW BCDB
Media: Verbatim 16x, MCC 03RG20
Write speed used: 4x
Writer: CloneDVD or Nero Express
I get a lot of disc errors or movie plays awhile then starts skipping (sometimes in the title!) and frequently stops. Checked Nero CD-DVD Speed ScanDisc and got Parameter value invalid 052602. Have no idea what that means. Copies seem to generally play ok in burner but not in pc-burner or my LG player.

Any ideas?


#2

Hi :slight_smile:
MCC 03RG20 @4x? I suggest this is too slow. See attached. SB/WOPC enabled OS disabled. Although for DVD backup 12x may prove more consistant.



#3

Dunno really how to read these but my Spiderman 2 disc scanned this up until the error:



#4

Welcome winbarrows. :wink:
Burn at speeds suggested by zebadee. 4x burn speed with 16x rated media is just to slow.

BTW, use the floppy symbol at top of CD Speed to save graphic next time (in .png), linky. The quality of pic will be much better. :slight_smile:


#5

Thanks folks for trying to help out. Ok, tried reading with CloneDVD, then burning with Nero Express at 12x. Nero CD-DVD Speed shows the following (up until the parameter value invalid 052602 error:



#6

Hi :slight_smile:
Belated welcome winbarrows(too late ot edit my previous post).
Just curious if you have ClonDVD2, why not use that to burn backup & post results.
Other than that post a Nero log, to see what’s going on.
Just a thought but what happens if you run a transfer rate test?


#7

Must admit I have some poor MCC 03RG20 that has me questioning whether it really is that bad a batch or the drive operating at less than 100% I don’t think I will see a scan like that from my MCC 03RG20 discs @ any speed. Sorry to butt in.


#8

My 1655 can be very crabby when I use SolidBurn and most often doing this with 16X media at 4X can really do weird things. If it applies, you should clear the media learning and try again at 12X.


#9

Zebadee: Was getting errors doing the read and write with CloneDVD so decided to try Nero for the write. Will try going all the way with Clone. Anyway, I did try Clone and then burn w Nero at 12x on a different source - same error msg but deeper into the DiscQuality test. How/what’s a transfer rate test? Here’s the screen and the Nero log:



#10

Go to benchmark then ‘run test’ and you will see it.
Also you could try updating your firmware, BCFC.


#11

Ok, found the transfer rate test:



#12

winbarrows, how does your 1655 connect to your PC? Is it in an external enclosure via firewire or USB? Or USB to IDE adapter?

From the transfer rate above, it looks like your PC cannot deliver enough data rate to your 1655. From your nero log it seems that you have a laptop (Matshita UJ-812 is a slim burner and Fujitsu MHT2080AH is a mobile 5400rpm HDD).


#13

You are confusing him, his drive is 1655 and f/w BCFC if for the drive 1650.


#14

I’ve been having coaster problems with my dw1650 and Verbatim 16x, MCC 03RG20 so it may be related.

I just burned a disc and there is a black ring in the middle like the drive just hopped right over it! There was no error from Nero, it just marched along at 10-15x on the media.

Quality scan shows massive PO failures of course. And something like this happened last night.

I don’t seem to have the problem as bad on +R media. Not sure what’s up with that. I have the verbatim 16x DVD+R MCC 004 and it’s the only media burning reliably so far.

Trying to figure out if I have a defective drive or power supply is bottoming out on it perhaps. My NEC 3520a never had such issues.

I don’t like the idea of having to quality scan every single disc I burn because I can’t trust my drive!


#15

winbarrows, your bad burns are not burner related. :disagree:

Taking a look at your logfile we can see that burn took [I]more than 17 minutes[/I] to burn on not an full disc. This makes [I]the average burn speed of less than 4x,[/I] (or approx. 4.2MB/s)…
I assume constant drive buffer underruns because enclosure chipset is not able to handle the appropriate data stream to drive.

With current firmwares DW165* shouldn’t be used in external enclosures, if your enclosure doesn’t hold Prolific or latest Cypress chipset. Check out chas0039 Ext. enclosures burn tests.
But even then your burnspeed will be limited to 12x max at best.

Sorry to say winbarrows, with current setup, you’ll not be able to produce good burns. Looking for low speed rated (8x) +R media might be an option but won’t solve your basic problem.

FireWire might be an option, but sofar no information if your setup can run on it. :slight_smile:

ck, your “problems” are not in any way related to the ones described here.
Try to burn that media at 12x with WOPC disabled. :wink:


#16

:o oops my only defence is lack of reading skills. :doh:


#17

Yep, from the graphs, CDSpeed cutting out and other problems I think its a 165x in an external case that does not support scanning.

I have alot of problems getting any of the cases except the Prolific one to complete a scan without erroring out.

Looking at the speed graph you supplied, I think you will be having to limit yourself to 8x burning as above that will cause massive buffer underruns.


#18

Really… winbarrows proved it does support scanning. If the scanning process interrupts, then the cause for this most probably is on disc and not on drive. :stuck_out_tongue:

Read my post above (or check burnlog) and you’ll find he is not even able to burn at 4x ATM. :wink:


#19

I think we are looking at 2 different problems both of which are confusing things.

  1. Yes, there is a burn error at 4x. This is probably due to the low speed of writing but we have no way of testing this because of…

  2. There is a scanning error. I know that this can be caused not only by the disc but also by the USB2 bridge chipset used. I cannot scan on my ALi chipset USB2 case as I keep getting I/O error, invalid command error etc even with pressed discs that work perfectly and scan with low errors using a Prolific chipset USB2 case. This is stopping the scanning of the disc so we canot try and fix problem 1 correctly.

Can a 12x disc be burnt and then test played on a DVD player, I dont see any way to scan the discs currently without putting them into a different PC that has a scanning drive connected via IDE or getting a new external case that uses a Prolific 3507b/c chipset so that scanning can be performed.

-edit- Just realised he cant burn over 8x as the external case does not support transfer rates that fast. I think, until the drive is test outside of the USB2 case or tested with a Prolific 3507B/C case we are going to go around and around in circles trying to diagnose a problem that is showing up with several different causes. Slow burn speed can be caused by chipset problems and the same chipset problems can cause scanning errors, the same problems can also be shown up by a faulty drive and media. We need to remove one of these unknowns to fully diagnose the problem.


#20

Thanks a ton folks for all the help. This is an external enclosure to a 4-port USB hub on my laptop. Also connected USB is my external hard drive. Could the overruns be attributed to traffic jam at the hub? I’ll try burning from my internal hard drive to the Benq and see if it speeds up.

Am seeing threads regarding error 052602 w certain Benq drives in enclosures. Would another (Prolific) enclosure help? What causes “disk read error” on my player more than 50% of the time?