DW1655 BCDB Issues

This thread is for issues that are found with the latest fw for the DW1655. We should all post issues related to media and this firmware that we find here so it is all in one thread.

Ricoh JPNR01 shows 4x burn strategy but only burns at 2.4x and produces a coaster…

Edit: according to Zevia this is normal as these drives most likely do not support 4x and lower disks…though why it shows 4x on write strategy i will never know??

Jamos, I just burn RICOHJPNR01 at 4x write speed without any problem. I’m not sure what is your problem is but maybe you can show us your scans or other info (burning software etc).

I cannot say much about the available write strategy until we can “see” the media table in this firmware. We need to wait for ala42 work his magic. And LOL, I never say this issue is “normal”. :stuck_out_tongue:

Don’t claim you in my computer I have “FireWall”.

Hmm I tried both imgburn and datadisk using cdspeed…flash issues? On my 1620 it burns up to 8x…hmm

can i see your mid code zevia for your disks…mine looks kinda funky…maybe some fake ricohs in the ritek cake?

@TCAS firewalls cant stop me! :stuck_out_tongue:

Did you use overspeed? mine was off…all at default settings.

Zevia can I see your MID BLOCK for that Ricoh media you tried to see if mines indeed a fake :bow:

Sorry to keep you waiting Jamos.

Thanks…looks identical…hmm its almost like solid burn was on and it limited the speed to 2.4x…but i am pretty sure it wasn’t. will try a different cake tonight.

Here’s more screenshots of RICOHJPNR01 and the SB/OS settings. Bought the spindle @bestbuy.
http://club.cdfreaks.com/showpost.php?p=1248662&postcount=445

Must of been bad flash…reflashed it with official fw and now this is the burn test… :wink:


Somewhat off topic

Jamos, if your media is from a reputable manufacturer, I’m sure it will bur well at 8 or even at 12x speed.
Just remember to enable overspeed in Nero CD-DVD Speed (or QSuite). :slight_smile:

Yup i have qsuite pinto…and it should do ok at 8x…above that the Ridata Ricohs tend to have issues with PIF spikes. :eek:

but before with the first fw flash of BCDB from danger bros. i couldnt even write to these disks without it going to 2.4x then eventually giving me a write error. Reflashing it with the fw from Benq fixed it…though i do not think there is a difference in the fw may just of been a bad flash the first time?

not the greatest but but acceptable…my litey 832 burns these the best… :flower: plus rises around 8x speed do not bother me…i know you all like to use 8x CAV scans because of time considerations but it does skew the results at the end sometimes (personally i think the liteon does the best with scanning at 4x CLV or my plextor 716).


Hmm these disks will not overspeed…Im guessing solidburn is not letting them…overspeed with solidburn having to be on is a pain…would like to be able to disable it with overspeed…will it let you?

heres the result of the attempted overspeed… :Z OS ON SB ON WOPC ON


We are way of topic (hope mods doesn’t get angry). :bigsmile:

If you can’t get your media burning at higher speeds try to disable WOPC.
Still not working than you’ll probably have to wait until ala42 releases updated MCSE for 1655 BCDB firmware.
Here is one of mine successful burns with RICOHJPN-R01 at 12x :slight_smile: on my (edit right now “dead”) 1640 ofcourse.

why are we off topic? this thread has to do with the 1655 BCDB and issues with my media…i know its not FUJI Ricohs (RIDATA ones) but I can get very good burns with this media and my liteon or my benq1620…so I still say its a firmware issue…but thanks for the suggestion ill try to turn off WOPC

RICOHJPN-R01 is 4x rated media, your drive burns them “acceptable” at 4x. Not an issue either related to firmware or drive, now that you solved your “problem”. :slight_smile:

Be happy :smiley: . BenQ has done what’s needed.
In latest 1640 firmwares write strategy for RICOHJPN-R01 doesn’t even exist.

True it is supported…so its ok now…acceptable at least though i do not like the rise at the end of the first 4x burn above but its fully readable.

last note: trying 8x without WOPC caused a write error…so solidburn was right, this disk will not burn at 8x with this firmware. :wink:

k offtopic a lil bit again but relates to above…I am confused here is the same exact disk burned at 4x with solidburn on, that I have shown above with the high pifs at the end when I used cdspeed…this is from kprobe2. Is there a issue with scanning right after you burn on the benq drives…does it distort the scan because of the heat? :confused: