DW1650(?) problems

Hello!
I bought the computer an year ago, and have written 2-3 CDs for it’s whole live :bigsmile: Even I didn’t use the device for a long time. Now before a month I tried to read a CD, and it showed up as empty. Tried after few weeks, it read it, but few files instantly, other ones - at the moment, the most of them - error. The audio CDs play teared. Burning was impossible (Nero 7), always some error, as “Could not Perform EndTrack” or “Disk Calibration Space Full”. Win XP could write only small files, only on one CD+RW I had.

The DVD-RW identified as ATAPI DVD DW 8X16X8X16, and Firmware - L.01. In the delivery note it was written: DVD DL 8X16X8X16 and nothing more. Here is really bad quality image I managed to make with my camera:

So I posted into the Bulgarian hardware community, and they said I have BenQ DW1650 OEM, and I should flash with the BCIC version. I did, but the problem persisted. After the flash I discovered the activity lamp flashes, even when the device is idle.

The good side: Now I could burn small files with Nero 7, but the large ones always says: “Could not Perform EndTrack”. The Windows XP writting engine works the same.

I have tried a couple of different media, new CDs (Verbatim, Emtec…), few DVDs, but I have managed only to write onto CD+RWs (I don’t have still DVD-RW to test.)

Any ideas? The device was in warranty, but I screwed it up now… :bigsmile:

EDIT: BTW, for the first part, I have noted it plays the audio CDs perfect for the first 15 min, and then it tears it bit by bit, could it be something like power supply overheating?

[QUOTE=ZaM0;1955213]

Any ideas? The device was in warranty, but I screwed it up now… :bigsmile:

[/QUOTE]

Why have you screwed up the warranty, if it’s because you flashed to new firmware could you not flash it back. As to the problem if you could try the drive in a different PC you could narrow down the problem a bit more. It sounds like it could be anything, software(driver) conflict, hardware or indeed it may de defective. Have a look in Device manager and check to see what drivers are loading for the device.

I don’t know if I could flash back to ATAPI DVD DW 8X16X8X16 (L.01)… Some information would be appreciable :slight_smile:

The driver is loaded ok.

ZaM0, try with high quality media to start with.
What kind of “music CD’s” do you have problem with.

[QUOTE=Rafterman;1955279]Why have you screwed up the warranty, if it’s because you flashed to new firmware could you not flash it back…[/QUOTE]Originally this is a OEM (Philips DVD8801) Lite-On manufactured bastard. No public firmware available for backflash.

@ZaM0, you already voided your warranty by flashing drive to DW1650, forget RMA.
I also crossflashed my DVD8801 to 1650, never regretted that though.

Thanks for the info :slight_smile: The music CD’s are old audio CDs, but I don’t know, the other devices are able to read them.

Now I’ve managed to burn a CD-RW (again, lol, but now with no errors at burning) - around 680 MB, at x4 for 17 mins, omg. It was readable, but same as the common case - some readable, some files not. Here is what I got:

In the end it froze and I stopped it.


Just it crashed with that error on the start.

Here is the disc info:

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : CD-RW
Manufacturer: : Prodisc
MID : 97m32s10f
Write speeds: : 4 X - 10 X
Capacity: : 79:59.74
: 703 MB
Extended Information
Usage : General
Disc Status : Closed
Raw Data
ATIP
0000 - B3 00 CE 00 61 20 0A 00 4F 3B 4A 00 24 1A D8 00 - …a…O;J.$…
0010 - 26 B2 4A 00 00 00 00 00 - &.J…

What do you think :stuck_out_tongue:

Here is another test (sorry for the double-post):

The CD:
Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : CD-RW
Manufacturer: : unknown
MID : 97m10s00f
Write speeds: : 4 X
Capacity: : 79:59.74
: 703 MB
Extended Information
Usage : General
Disc Status : Open
Raw Data
ATIP
0000 - D1 00 C6 00 61 0A 00 00 4F 3B 4A 00 02 4A B0 00 - …a…O;J…J…
0010 - 5C C6 26 00 00 00 00 00 - .&…

Hi ZaMO!
Writing to you in English, although I am Bulgarian too:):slight_smile:
To start with, yes, this is a BenQ DW 1650, rebadged as Philips-these drives were sold quite widely some time ago (the same with LiteOn DW 1650).However, it is next to impossible to find them any more, so don’t worry about the warranty-even if you returned it, they would not be able to replace it with the same model.
Anyway, - 1. Try to reflash it with BCDC firmware since it is less buggy/produces more consistent quality burns.Also this will eliminate the possibility of a previous bad flash.I assume you know how to do it.:):slight_smile:
2. Don’t use Nero 7 or 8,use only Nero 6. Even better, for DVDs use ImgBurn, which is the best and is freeware. If possible, uinstall all other burning software.
3.Check DMA settings (the drive should run in DMA 2), IDE Master/Slave settings and the IDE cable-it MUST BE 80-wire and the drive must be connected at the end of it, if it is Master.
4.Use high quality media such as Verbatim, Made in Taiwan (easy to find in Bulgaria), or Taiyo Yuden (mostly sold under Verbatim and Plextor brands,but difficult to find)
5.The reason could also be the PSU, a older,slower HDD,or anything, evan a defective optical drive,so finally, if nothing else helps,just open it and clean it-there are detailed instructions for doing that, posted on this forum somewhere.This is your final option, but it often helps.
Wish you luck,because otherwise this is an outstanding drive and you were very lucky to buy it(if it works:))