DW1640 w/BSHB burns only @ 4x now

vbimport

#1

I know I’ve read where others had this problem too…but I can’t find it! Argh!

My drive came with BSHB and burned at 8x (8x TY’s, etc.) just fine. After switching to BSKB, then flashing back to BSHB, it only burns at 4x now.

Does anyone have the “fix” for this please?

Thanks much.


#2

1: Maybe DMA is off? Windows got a tendency to show wrong info about DMA status… :rolleyes: First of all, go here and follow the instructions. More info can be found here.

2: Try going back to BSGB, then BSHB (or any of the others).

Q.


#3

Thanks Q, but DMA is on, and other firmwares allow 8x on the same drive. I have 3 BenQ’s on the same box and the others are fine too. Hmmmmmm

Anyone else?


#4

Not sure, but I have an hypotesis.

New firmware BSKB allow overspeed and store solidburn informations in eeprom; maybe you must reset learnt media before to back flash to a previous formware.


#5

Thank Geno, but I tried that also. Rats! This is a bummer.

I’m sure that someone else had this happen too. Maybe they’ll happen along. :slight_smile:


#6

Maybe a damaged cable (rare, but can happen)? Can you try another cable to see what happen? Is it an internal or external drive? If external can you try another USB port.


#7

Thanks again Geno. Yup. Tried those things (internal btw), though with newer FW things are [still] fine.

It’s as if BSKB goofed something up. I’m experimneting now with BSGB. I’ll post back.


#8

Weird. BSGB burns at 8x. I’ll download BSHB again. Maybe mine went flooey. Heh


#9

After multiple reflashings, BSHB still won’t burn TY T02’s @8x. Weird. No one else have this problem?

Sticking with BSGB for now. Great burns with same.


#10

Pinan, when on BSKB did you burn YUDEN000-T02, or any other media at 8x.
Did you use BenQ original (unpatched) firmware.
When testing QSuite_2 did you disable WOPC or tested any other “learning” function?

:wink:


#11

There are alot of different bugs in this firmware, and for that matter when you update to BSKB and QSuite 2.0 there are even more. With BSKB alot of dash media only burns at 2.4x. I have RMAs mine because I think I have got a bad drive for other reasons. When ripping the blinking green light is very weak, it barely is lit and the drive slows and speeds up and slows again. I am returning mine tommorrow in hopes of getting one that works correctly.


#12

Can you select 8x write speed with BSHB ?


#13
  1. BSKB? Right from the beginning. With BSKB it is not a problem.

  2. BSHB came stock, so yes.

  3. I disabled it, then enabled it. I also tried Solidburn but then disabled and cleared it.

The truth is though, I now can find no evidence (know it should) that I did indeed burn the TY’s at 8x. I swore that I did, but…

ala42: Yes I can, in Nero. But still only 4x.

The fact that I can’t find evidence of an 8x burn leads me to ask…has anyone else burned TY’s T02’s at 8x with BSHS??

Thanks for the replies guys. :slight_smile:


#14

How fast is you ripping speeds on SL & DL? DL is very slow on mine like under an hour to rip, and SL is all right but i know it can go faster. Im using BSKB.


#15

BSGB will rip (pre-recorded) up to about 11x then start slowing down. About 11.5 minutes for DL disk, while my 1620 rips same in about 9.5 min.


#16

Damn something is up with my ripping speeds


#17

I have the same problem as Pinan. My BENQ 1640 Drive came with BSHB and I could burn FUJIFILM03 disks at 8x and then I ugraded to BSKB and with this firmware I have been able to burn these disks only at 4x - I do seem to remember that the first few of these disks did burn at 8x with BSKB (I have 200 of these disks :sad: ) I had tried a few settings in QSuite but nothing helped till I read in this thread that BSGB worked for Pinan I tried it too and this worked for me !!! I get 8x burn speed with the BSGB firmware. I reflashed BSHB but it too now burns these disks at only 4x.

Is there any reason I should not stay with this old firmware ? Any answer to this problem ? DMA is on and the other local media namely Moser Baer have always worked fine with BSKB - it is only one brand of FUJIFILM03 disks which give a problem - I got some other brand of FUJUFILM03 disks and those always worked fine with BSKB at 8x. The only problem is that I have to burn 200 of the problematic disks before I can switch to another brand.

Even when all burns are at 4x Nero and all other softwares hve reported the disks as 8x. On completing the burn at 4x Nero reports a successfull 8x burn !!


#18

I did fine with BSKB. 8x with no problem. I Finlay returned my drive for another one and all is fine now. BSHB burns TY at 8x again. :slight_smile:

What the heck is up with this drives FW?

Subman3. Keep in mind that Nero does not report the actual recording speed, only the one that you choose. Here is a reg hack that will fix that. Why is it not this way by default? Who the h**l knows. Heh

REGEDIT4 

[HKEY_CURRENT_USER\Software\ahead\Nero - Burning Rom\Recorder] 
"ShowSingleRecorderSpeed"=dword:00000001 

Create a reg file, or enter manually, with the above text, then run the patch. This is a well documented safe procedure.


#19

You mean that I may have a defective unit !! Shops over here will never change the drive because of this type of problem - only if the drive is dead. (now which wire do I need to cut to kill the drive …J/K… :slight_smile: )

I know about this hack and have done this for years… in fact Nero reports “burning process started at 8x” and lower down it shows the writing as 3.8x

OK here is something else I now found… flash BSGB and I get 8x… I reflash BSKB and get 8x for a few disks and then speed slows down to 4x again. I am getting totally frustrated with this problem. :a At this moment I am back with BSKB but this time I have NOT installed QSuite - I suspect it maybe something from this software that slows down burning of the Media I am using.