DW1640 - Calibration Area Full error when writing CD-Rs

vbimport

#1

I’m experiencing a problem burning CD-Rs with my DW1640. When I try to burn an NRG image I get the Calibration Area Full after files have been cached. If I burn straight data, I get a Could Not Write EndTrack error. If I do a simulation write, it works fine; using Nero 6.6.0.15 and firmware BSJB on an XP Pro machine. I have had no problems burning DVDs, and this was my first CD-R I attempted to burn. Media tested was RiData 52x CD-R and Mitsui Gold 52x CD-R, so I doubt it’s a media issue since I tried Mitsui. Attempted burn speeds were 48x since that is the max capable speed on the 1640.

Machine Specs as follows:
Asus A7N8X-X
Barton 2500+ @ 3200+
1GB DDR400 (KingMax)
WD1600JB as Primary Master
WD2500JB as Primary Slave
Pioneer DVR-109 as Secondary Master (UDMA Mode 4)
BenQ DW1640 as Secondary Slave (UDMA Mode 2)
Antec TrueBlue 480W PSU

Using the MS IDE drivers and not the nForce IDE drivers.

Edit: Just tried burning with my DVR-109 and I get the same erorr, so I guess it’s a software issue? I’ve been able to burn CD-Rs with no issues on the 109 with both media types. Any ideas what could have caused this and how to fix it?


#2

You most often get this error with poor media. There is only a very small area for the drive to calibrate the laser, usually this is ample for decent media (ie a strategy is found the drive is happy and burning continues).

With poor media the drive tries over and over again to get a burn its happy with, each try take space so eventually the drive has used all of the calibration area up and has to give up.

To give such errors on 2 very different drives more than likely means the media is only fit for a landfill. :frowning:


#3

I would tend to agree with you, but we’re talking media I have used on my 109 probably about a week ago without issue (RiData) and media that is considered to be the best of its kind (Mitsui Gold). It can’t be a media issue in this instance simply for the above reasons; something else must have gone awry.


#4

From Nero website:
http://ww2.nero.com/enu/FAQs_Products_NeroBurningROM_Error-Messages.html#9

  1. I get a ‘Power calibration error’ or ‘Calibration area (almost) full’ error message. Why?

Power Calibration is controlled by the recorder.

Before any write operation, all recorders must do a 15 step power test to determine the optimum power for writing to the CD; this is called “Optimum Power Calibration”(OPC). During the write, it continues to do this test to get the best write throughout the whole CD; this is called “Running Optimum Power Calibration” (ROPC).
This whole process is controlled by the recorder, though initiated by programs such as Nero. There is an area on the inner part of the CD for the test and test data info to be stored. You can use this area up to 999 times.

If you receive the “Power calibration error” or “Power calibration area is (amost) full” error message, the cause will be either poor media, poor power, or a defective recorder.

Please try the following solutions:

[ul]
[li]Update the firmware of your recorder. Please check the manufacturer’s website for the latest version.[/li]> [li]Try another brand of CD-R or CD-RW media.[/li]> [li]Try different power connectors, and for recorders, do not share power with other devices. It needs its own power connector. If the error occurs with an external recorder, the power source in the chassis could be the cause. As a test, try to take the recorder out of the external chassis and connect it internal.[/li]> [li]Try different configurations, such as taking the CD-ROM to the primary IDE bus as slave and have only the recorder connected to the secondary IDE bus as master.[/li]> [li]Send the recorder in for service.[/li]> [/ul]


#5

zevia, seen those reccommendations before and I’ve taken care of points one and two. I don’t feel 3-5 are necessary as my environment had no issues with CD-Rs just last week, something else must have caused my system to stop writing CD-Rs.


#6

Underperorming / low quality power supplies or overloaded power supplies can cause this problem especialy if the drive is not getting the right amount of amps it requires.


#7

Hmm, maybe you’re right? I just disconnected my DW1640 from the PSU and tried the 109 and it’s able to burn the ISO. I’m dissappointed now if it is my PSU, means I have to RMA the thing, hmm.


#8

Well you may also have too much connected to it that draws a lot of power. For instance i have an Artec 52x speed cd writer sitting around its a piece of crap but the ampage it draws is extremly high even higher that some dvd writers. Its like 2.0Amps @5v and 2.0Amps @ 12v which is extremely high. Maybe you have devices that draw quite a lot of amps connected and it just means you need a higher powered PSU. Though 480 Watt should be able to handle all that youve got in your machine.


#9

Ya, the PSU has been solid for over a year w/o issue… and I haven’t added anything really… unless the DW1640 draws a lot more power than the DW1620 did. I am dissappointed though if the PSU is dying.


#10

Well if a lot of dust has built up or you use the computer a lot the PSU will eventually start dying as they dont last forever.


#11

Well dust might be the cause, but I’ll double check that, I am a heavy user, but the PSU is 1.5yrs old at most, so it shouldn’t be dying already.


#12

Well if your room or your computer gets hot and a lot of dust builds up then it can lead to wear down.


#13

What’s considered hot for the machine? I tend to hover around the low to mid 40C range for the CPU and about 25C for the ambient/case temps.


#14

I had this happen once, and in my case it was definately the media. Switched to another cd-r and np. I haven’t burned that many cds with it, 20 maybe… Verbatim MIC, Plasmon and an old Lead Data. The latter being the problematic one.

Q.


#15

But why would it work fine if I simply unplug the DW1640 and use the same media?