DW1640 and transfer test with ProdiscR05

I have this issue that my 1640 is having problems with transfer tests using certain media, starting at under 2x and freezing afterwards.

The media that does transfer tests fine are: Fujifilm YUDENT02, Verbatim MCC003/004 MCC02RG20, MAXELL002, Phillips CMC MAG M01, Sony SONY08D1
Media that does not do transfer test properly: Fujifilm ProdiscR05

The Prodiscs I’ve bought yesterday and I haven’t had experience with them before. Burned using 1640/BSLB/WOPC off at 12x.
I’ve tried using DVDDecrypter/Alcohol 120 to copy the Prodisc, yet the speeds remain under 2x.
However, i can run quality scan at 8x on the Prodisc that don’t transfer test properly.
Using my nec3520, the Prodisc’s run thru the transfer tests just fine and copy at higher speeds.
Can it just be that Prodiscs can’t read back at speeds that other discs can??

My 1640 is using BSLB, modified with MCSE to increase read speed.
I’ve tried flashing to BSOB and no changes, so I flashed back to BSLB.
UDMA 2 mode, master with no slave on the channel.
Nero aspi, no recent software installations.
Nero cdspeed options set to maximum, dvddecrypt/alcohol read speed set to maximum. The disc is reconized as 16x capable with overspeed set to off.
I have included 3 screenshots, a transfer test and quality scan of the Prodisc and one of CMC mag performing xfer test with speed dips.

here’s a partial sony08d1 transfer test…it reaches high speeds as well, but i noticed that it started at 2x speed…would this suggest a dying dw1640??


Heh hmm… dying 1640? Don’t think so. :smiley:

To your problem. Can you tell us some details about your ProdiscR05, like revision #, place of manufacture and marking on disc inner ring.

Store: Futureshop
Fujifilm 100 pack spindle 16x DVD+R
Made in Taiwan


Unique Disc Identifier : [DVD+R:PRODISC-R05-001]

Disc & Book Type : [DVD+R] - [DVD-ROM]
Manufacturer Name : [Prodisc Technology Inc.]
Manufacturer ID : [PRODISC]
Media Type ID : [R05]
Product Revision : [001]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]

[ DVD Identifier V4.2.0 - http://DVD.Identifier.CDfreaks.com ]

Media code/Manufacturer ID PRODISC R05
Media Product Revision Number 01h
00000000 08 02 00 00 01 0F 02 00 00 03 00 00 00 25 96 FF …%…
00000010 00 00 00 00 00 00 00 50 52 4F 44 49 53 43 00 52 …PRODISC.R
00000020 30 35 01 38 23 54 37 0F 02 56 6A 02 96 5D 16 16 05.8#T7…Vj…]…
00000030 0B 0B 0A 0A 01 1D 1E 0C 0C 12 12 01 00 00 00 00 …

Underside marking: PR14-0807-5245
Inner hub: 5304F0421+03382E22

I’ve been burning a couple more, on rare occasion the transfer rate test works normal, but when it finishes and i try to perform another one, it has low speeds again. Other times it just has low speeds the first time.
Other discs (sony08d1, mcc) go thru the tansfer rate fine.