DW1620: problems with B7T9 and QScan v1.0?

vbimport

#1

Hi, is there anyone who had some problem using QScan with firmware B7T9?
Smart scan works, but the complete test fails after some second with error “Firmware not supported. Please flash to latest version”.
But I’m using the latest version…
It seems to be my only problem with B7T9.
Thank you,
Mirco


#2

Bad flash, reflash first B7L9 in safe mode; after B7T9 in safe mode, if this don’t help; good chance you have bad drive( assuming you install drive - right; from hardware and software point). I had same problem: RMA drive; install new drive - no problem any more


#3

I just ran the test with QScan and B7T9 on my system. I did a complete scan and all worked well.

This issue would appear to be specific to your system.


#4

[QUOTE=Sol45]Bad flash, reflash first B7L9 in safe mode; after B7T9 in safe mode, if this don’t help; good chance you have bad drive

Thank you very much for your reply. I tried to reflash as you said, but I can’t do it in safe mode: I use the drive in an external firewire box, and it’s not seen in safe mode. I flashed it in normal mode, and the problem is always there.
One “detail”: when I installed the drive, I flashed B7T9 and I did a test, but the day after it was impossible…
I wonder if the box can create some problem.
Hi all,
Mirco


#5

What OS? . What box: brand(shipset or made by).
Check IRQ for firewire card, if IRQ conflict exist. you can resolve problem by moving firewire card to different slot. And look on this post http://club.cdfreaks.com/showpost.php?p=800635&postcount=10


#6

The drive will not flash in Firewire mode. You have to flash it in USB 2 mode. I discovered that with the first upgrade of my 1620 firmware. Hope this helps.


#7

I have no problem to flash Sony500ax in external ADS
box.


#8

Sol45 > What state in midwest? Look at my location


#9

I use Win XP Home SP2 and the box is Hamlet Firewire/USB 2.0 3.5"-5.5" (http://www.hamletcom.com/english/products/prod_spec.asp?id=147&prodottoid=372).
I don’t see conflicts, but tomorrow I’ll try something…
And I’ll try to flash it in USB2 mode, but I don’t have it and I have to find someone who has it. But I have to say that the writer is identified as B7T9, so something is happened also if in firewire mode.
I’ll keep you up to date!
Thank you again and happy new year, If I can’t write tomorrow.
Mirco

PS. Breacking news: 1 minute ago the scan starded ok, but stopped in the middle… Bof, I can’t understand…


#10

Hi, in these days of holidays I did some test: the writer is ok, as I flashed and used it on another pc, and all was ok. I think also the problem is not on my pc, as I don’t have any irq conflict or other problem and, more, I formatted the disk (periodical mintenance… :-). I think the problem is for the use of an external box. But, as it seems to be the only problem, I’m not so worried.
Thank you all for your help!
Ciao,
Mirco


#11

GaaaaaZ, There is different firmware that is meant for the external drive version of the 1620. I think it is 47L9. Check the BenQ website for the correct version to use.


#12

The firmware you say is for EW162I. It’s the external version of DW1620, i suppose, but my writer is the internal version used in an external box, I don’t know if it’s the same…
But thank you for the suggestion…


#13

I really think you should try. the internal is UDMA2 and the external firmware makes it UDMA3. My firewire case went from 22MB/s to 24MB/s. People have also used the firmware on internal drives and their burst rate has gone up…