DW1620 not recognizing empty verbatim dvd-r

vbimport

#1

Hi, here is my problem:

Yesterday, my DW1620 didn’t recognize an empty 1 layer dvd-r (verbatim x8). Thought it could be a bad one, tryied with next on pills, it worked.

And today none of the pills will be recognized! Tryied 22 last empty dvd of this pack of 25 with no success: green light keep flashing a while, I hear the sound we hear when inserting a disc (the little “krrr”, hope this is normal sound you all have with this drive), can hear this sound 4 times then green light is off and I have a “no disc inserted” (with nero disc info by exemple, or if I want to open the drive in windows).

Strange thing: if I put in a written one (from the same pack), it is recognized. Empty verbatim cd-r, it works. Empty Intenso DL +R it works too.

So what could it be? Thought about dirty lens, but have no pb with any other disc so shouldn’t be that. Could it be nearly a whole pack of 25 verbatim dvd-r damaged?? I have 22 discs left and tryied all of them with no success. Firsts 3 were burned successfully and readable too.

No software installation have been done before I have this problem.
Tryied to flash back from B7W9 to B7V9 but I still have the pb.
Have IAA & SP2 installed but it has always been working with this setup.

Any clue?


#2

Now I have the same pb with cd-rw. Just wrote 1 TDK x12 cd-rw, tryied to write a 2nd one (same brand/type) and the second is not recognized. (no disc inserted again, but don’t hear the little sound I was talking about concerning dvd-r, just green light flashing a while).

So, dirty/wrongly set lens ?
Is it easy to access for an eventual cleaning?
Another mechanical problem it could be?


#3

Cleaning the drive might be an option, but in most cases this is a driver/software clash.

Uninstall all IDE channels in Devicemanager, then restart.
Also follow the HOW TO link in my sig.


#4

I have the same problem,except my dvd-r’s are TYG02 made by taiyo yuden. I am also having problems with my dads computer. We tried to upgrade it to XP but to make a long story short we ended up having to use a SATA raid drive as his bootable drive. The pc is a PIII with 950mhz socket 370 chipset. I don’t know if the raid drives have any thing to do with the 1620’s malfunction because it works fine in his old PII running 98se. I know this is a two part question but if you could help me out her I would really appreciate it.


#5

You are not alone. I have the same problem with DVD-R on my 1620 and 1625. I never use DVD-R on those two drives again. Luckyly I have some other drive can burn DVD-R.


#6

DW162* drives are known to have problems with dash media from time to time. But sofar I don’t think anyone ever came up with a straight answer why.

I had the same problem once but this problem just gone away without me making any adjustments at all, except for reflashing the drive.

Weak PSU, bad 40 conductor IDE cable, certain mobo chipset, certain firmwares, aso, all can play a part in this.
Make sure you address what just been mentioned and try again. 1620 can produce some of the best burns on TYG02 media once you get everything right.

Remember, never give up! :slight_smile: