DW-q58A Not Burning - What am i missing?

vbimport

#1

Dell Inspiron e1705
Sony DW-Q58A
Upgraded from UDS1 to UYS3 (because I was getting some errors burning in Linux)

Now I can’t burn in Nero or ImgBurn…ImgBurn gives the following errors:

I/O Error!
Device: [1:0:0] SONY DVD RW DW-Q58A UYS3 (D:) (ATA)
Interpretation: Check Condition

CDB: 2A 00 00 00 00 00 00 00 20 00
Interpretation: Write (10) - Sectors: 0 - 31

Sense Area: …omitted…
Interpretation: Write Protected

This is with generic media and Verbatim…does it think the media isn’t blank? Nero isn’t much help, gives me Unrecognized Error or something to that effect. It was working fine with UDS1 in Windows…


#2

hMM…Burned a CD ok (was a CMC Magnetics medium). Maybe this is just a media problem? The verbatim discs are DVD-R…I have a Memorex DL DVD+R I’m about to try… i hate to waste it though!


#3

I have a DW-q58A in my e1505 and I also upgraded the firmware. It burns Verbatim -R media ok, although the quality scan isn’t as good as burning in desktop’s BenQ 1640. I haven’t tried DL media yet.

Dave


#4

It burned a Memorex DVD+R DL just fine…not sure why it’s not liking this Verbatim DVD-R media. The el cheapo stuff I can understand. Unfortunately, I have a huge spindle of the el cheapos. I’ll check the media compatibility lists and see if I can figure out what brand these are.


#5

Looking at media compat list for UYS2-4 (haven’t looked for the UYS-3 list yet):
The generic discs I was trying: VDSPMSAB 01 - not supported
The verbatims: MCC 00RG200 - not supported

Is it possible these were supported in UDS1 but not UYS2 or UYS3?


#6

Anyone have a .bin for UDS1? I’d like to downgrade from UYS3 so I can use this spindle up…or are these silver discs total crap? The error i was getting in linux (escapes me at the moment) wasn’t critical.


#7

I crossflashed the '58a to SOSW-833S using VS04 firmware (Omnipatched to permit the two media types above at 2x/4x). Works! However, this firmware (according to DVD Info) doesn’t support -R DL? UYS on SOSW-813S does, but UYS3 isn’t supported by Omnipatcher yet. I’ll try UYS2 and patch the media support.


#8

Verdict:
UYS2-4 Patched with media support for VDSPMSAB 01 and MCC 00RG200 seems to work fine. UYS3 not yet supported by omnipatcher.

SOSW-813S crossflashes to SOSW-833S with VS04 fw, but doesn’t list support for -R DL. Not sure if '833S is “better” (newer?) than '813S


#9

with media support for [B]VDSPMSAB 01[/B]

:Z

oh well.


#10

I have what I think is a useable bin for UDS1 (Checksum verifies in LtwFw, which is what I used to back it up). PM me if you want it.

I already flashed to UYS3, but haven’t tested it out at all. Can anyone summarize again the options for flashing to LiteOn firmwares, the plusses and minuses? Thanks.


#11

I’m having a similar problem to the thread starter - trying to write DVD+R DL (Memorex) and every program I try tells me the discs are write protected. I’ve never had a problem with any other media, though these are the first DLs I’ve tried. (By the way I have UYS3, and DMA settings seem correct.)

I understand the Memorex media are supposed to be terrible, and I’m planning to try some new discs but, in short, is it that likely that none of the Memorex discs in my five pack work? It seems to me that they can’t be [I]that [/I]bad and there’s some other underlying problem. Thanks in advance.


#12

Nevermind… Verbatim worked on the first try. Wow.