Dw-d22a problem

vbimport

#1

I have recently installed a dw-d22a (wish I hadnt now)

Its set as master on the primary IDE channel with no other devices attached, jumper set to master, firmware is BYS3. DMa mode is on, checked in BIOS and in windows, cable is double wired.
In windows xp sp2 it will read CD’s and DVD’s but will not write anything.

Using the explorer plugin it gives no disk in drive error when attempting to write files to the cd and when I disable the plugin and install NERO5.5, NERO will not recognise the drive as a suitable device, it only gives me the imaging option.

Ive tried unbranded CD-R and imation CD-R so far.

Would a firmware change help ? if so which of the 710 / 1633 / 1653 would be recommended ?, but given the 100% non detection rate should I spend some more time searching for a hardware error (cabling etc, but would a cable error manifest itself like this ?) ?

P.s. have tried all above with both nvidia ide and with windows standard controller drivers.

P.p.s. I am aware that this issue has been brought up before in another thread by several people but the original topic of that thread was a different subject and neither could I find any responses in that thread to this issue so sorry if this is a repeat !


#2

install nero 6 or later. it should resolve the problem


#3

Ta, Nero now works fine, windows plugin still wont recognise discs at all but thats not exactly a great loss…