DVR-A09 DVD burning issues

vbimport

#1

Hello, I’m having some problems with my DVR-109. Some background info, the drive was crossflashed to A09 to utilize the QuietDrive Utilty and faster rip speeds. And I do have the latest firmware from the Pioneer website for A09. Just recently, within past two months when burning DVDs using Nero Recode (latest version) w/ Verbatim DVD-R 16x media, I have had close to 10 unsuccessful burns. What happens when burning the DVD image to disc is, the burning process is at 99% w/ 0 seconds remaing. Before even finalizing the disc, the burning stalls. While 15 mins have passed, I have to Ctl-Alt-Del to end the nero task. And while the led on the drive remains lit, the only way I can get the disk out of the drive is by rebooting my system. The drive does not respond when pressing eject on the drive. So because of this many discs are wasted. If anyone is having similar experiences, do share. I have a brand new PC w/ folowing configuration.

3.8 GHz P4 Extreme Edtn w/HT
2 GB Ram
DVR-A09 as master on secondary IDE channel, DMA on

Also, I would like to know if anyone has any advice as whether to opt for a NEC ND-3540 instead as this Pioneer drive has given me much difficulty. It does not support bitsetting or has a region-free firmware that will be available in near future.Thanks


#2

Have a look at this thread I started awhile back on the exact same issue. You are far from not alone on this yet no fix has be found, you are going to have to use different discs, preferably discs non CAV based in recording.

Sorry for the troubles you are having, this issue has annoyed me for a couple months now. At least you can put your mind to rest in thinking it is just your system cause it’s not.

http://club.cdfreaks.com/showthread.php?t=136939


#3

I dumped my working Pioneer 109 because it wouldn’t turn out a quality burn on anything I used other than TY and it lacked bitsetting. If you swap out I would go with the NEC 3520 as it has a much more mature firmware and the 3540 is still too new.


#4

Yes, have four Pioneer 109, all with the same problem your describe. As cantankerous says its not only verbatim media, but all 16x CAV media - I’ve tried burning them at 8x but its the same problem. To bad for otherwise its a great burner, but it’s 16x feature is useless …


#5

yea and 16x is what sells this drive as we all know the 108 was far from a 16x burner and it offered no CAV period. Dissapointed to say the least not to mention wasted a lot of time and media on this fiasco. I too tried burning slower, usually at 12x and it still happened. It has nothing to do with the writing speed but the writing strategy instead.


#6

I use 16x +verbatim and 8x -datasafe and have no issues now on latest firmware on A-09 (i did have a bum 109 that couldnt burn cds no matter what it was returned).

I put out a 16x verbatim in 5m 30s approx full to capacity, i aint sure why some drive and the medias site claims it can be filled in 5 mins unless some drives hit 16x sooner in the burn lol.

Bitsetting is of no good to me i can play these disc in any roms and standalones ive tried, thats for dvd -/+r and dvd -/+rw also, i aint tried DL yet.

Through away your sony standalone and buy a £50 Jap one that plays all inc divx/xvid :slight_smile:


#7

>humeyboy
I can fine burn 10 in a row without a problem, but then it makes one or two coasters, there is no pattern in when it makes a coaster. The problem is the same with all firmwares and with both the 109 and A09 - To sad Pioneer hasn’t fixed the problem. The quality on 8x disc is one of the best, if not the best.


#8

And don’t you agree that this issue is due to a overheating problem…?!?
It seems so to me.

I don’t know what the thermic situation in your computer is, but overheatng is a big point even if it doesn’t sound so in the first place.


#9

well my computer is well ventilated and I have this same issue which you already know chef. To top that off I have had this problem occur on an initial burn right after power up. How hot can your computer get in only 6 mins of running?


#10

>chef

No sorry I don’t think so, sometimes the first try also fails, I can’t see any pattern in it. 8x DVD’s burns just fine both RitekG05, TYG02 and so on works like a charm - but when I try to burn the 16x at 8x the also fails, I think it’s somehow firmware related, and we can only hope Pioneer finds a solution, but with the 110 comming out soon I don’t think so - and pioneer hasn’t official admitted that there is a problem.


#11

Hm, that sounds not good, really.
BTW, what PSU is used, what specs? I’ve seen burning problems like those described which were resolved using a more powerful PSU. Cheap and weak PSU’s are all over the market. :frowning:

Furthermore I think a new firmware like 1.60 or so could appear soon. Hopefully with good news.


#12

->Chef
1x400W
2x460W
1x550W
Crossing my finger for the 160 firmware …


#13

what makes you say a new firmware is coming soon? Inside info? Do you have any idea what is going to be in this firmware if you have in fact heard something on it?


#14

Do you think I couldn’t or wouldn’t post such an info. Sorry, that’s not possible.
It would be stupid from me.


#15

anillaice send an email to pioneer about it the more people who tell them about the problem the better chance thay might fix it


#16

give me the exact email you sent it to and I will do the same. I am sure pioneer have a few different emails and each different one is used it won’t be kept uniform and may not be as effective. If many emails get to the same destination I am sure they will keep a closer eye on the matter.


#17

I haven’t had any problems with FW150, it will burn Verbatims DL -R media at 6x.

It is wise though to inform Pioneer of the problems you are having.


#18

here is a link to this site with info about this and the site you need to send it to
http://club.cdfreaks.com/showthread.php?t=140620