DVR-A08XLA can not burn?

Ok as stated I’m using a A08XLA
At first I thought it was the DVD laser perhaps being damaged
However it can read DVD-ROMs just fine. When attempting to burn my Fujifilm DVD-RW DVD Decrypter tells me “can not lock drive for exclusive access” then that the disc is unformatted at which point I allow it to attempt formatting erase the disk, it does so apprently

I am using an A08XLA drive as stated, I believed the problem to be the DVD laser but I seem mistaken as it can read DVD-ROMs correctly, it whoever can’t burn, the messages recieved while trying to burn DVD-R include “internal calibration error, internal target miss”. As for with DVD+RW Fujifilm 4X under DVD Decrypter (As burning program) It reports this upon formatting attempts


DeviceIoControl(DIOC_IOCD_LOCKDEV) Failed!
Device: [0:2:0] PIONEER DVD-RW DVR-108 1.18 (E:) (ATA)
Unable to lock volume for exclusive access.
Reason: Incorrect function.

Therefor I tried ignoring this error and seeing what could be done dispite this issue. It erases the disc up to 100% then fails the exclusive lock again, ignoring that produces this error message.


I/O Error!

Device [0:2:0] PIONEER DVD-RW DVR-108 1.18 (E:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

SrbStatus: 0x04
Interpretation: SRB Completed With Error

CDB: 2A 00 00 00 00 00 00 00 20 00
Interpretation: Write (10) - Sectors: 0-31

Sense Area: 70 00 05 00 00 00 00 0E 00 00 00 00 30 10 00 00 00 00 00 00 00 00
Interpretation: Medium Not Formatted


There you have it… it seems unable to burn for some unknown issue but has absolutely no problem reading DVD-ROMs… both of these functions use the same laser correct? Therefor it can’t be a laser based issue?

Anyone that has experiance with such an issue please give me feed back.

Quick Edit: Installed 4.60 ASPI drivers, when switching to it in the I/O tab I recieve this error


Device [0:2:0] (E:)

ASPI SRB Status: 0x00
Interpretation: SRB Being Processed

Host Adapter Status: Host Adapter Did Not Detect An Error

Target Status: 0x00
Intrepretation: Good

CDB: 12 00 00 00 FC 00
Interpretation: Inquiry

Sense Area: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Interpretation: No Additional Sense Information


Keep in mind a week ago this thing was burning just fine, and it can currently still read DVD-ROMs

Currently running 1.18 patched firmware. (but have flashed to offcial 1.20 & also 1.14 w/ kernel with DVRFlash same error(s))

Have you installed new software (Burning or packet writing software) or have you tried to play a new sony audio CD with the xtc copy protection?
If the fault comes really from the laser, try to higher the Laser power

In reply to your questions, I have tried using EasyCD to burn discs as well with the same error, it always gets to 52% of erasing the discs then has a shit fit and gives the error listed above, on another note I removed the NVIDIA IDE-SW driver and the problems still exist as they were when it was installed.

I do not believe the fault to be of the lasers, otherwise how could it possibly read dvd-roms correctly?

Pioneer DVR’s use 2 laser diodes - one for DVD (read and write) and one for CD (read and write). At reading, the same laser is in use, but with lower power. Test you’re drive with Nero CD/DVD Speed of speed issue at reading. Try this with pressed and burned clean DVD. If the speeds go down near end, it is possible sign your laser have not enough power, or the lens and/or prism system from pick up is very dirty.

I do not have nero unfortunately but if all else fails I will try that.

It was never able to read my burnt dvds, but for this CD it was at 25x at the end which was quite good, Ok on this Kill Bill Vol1 DVD it got to 3.5% of the disc being done and then hit a very sizeable patch of bad errors then dropped from 5.6X read to 0.9X, Now the good part of the scan is steadily going down while the bad is going higher, However there has been absolutely no mention of damaged sectors, Based on what you’ve told me combined with what I know this looks like the lense is dirty on the inside of the drive. As it can read as Nero CD-DVD Speed proves, but not very well. I suppose this level of dirty lense would certainly be capable of ruining any burn attempts, I shall endeavor to get a cleaning kit asap.

Your installation has serious apps issues.
Programs interfere others, and this cannot work.

Uninstall ALL burning apps, RESTART, only install one proper app then and try to burn.
Also use good quality media, no cheap stuff.
Use DVDInfoPro to format RWs.

I believe the inability to lock the drive is due to a ulead app, I’ve removed the offending application, I usually buy either memorex, sony, tdk, verbatim & fujifilm which all had no issues when the lens was clean, ok I will aquire this DVDInfoPro though I’m very sure this is a dirty lens issue, thank you for the feedback.

It might be a good idea to do a spyware scan as well. Those little buggers will slow any process.

already optimized but thank you for the suggestion, others would be wise to heed those words

Ok, got a drive cleaner, used it, tried burning, failed, so it isn’t a dirty lens

here is the error report nero gives

5C82001080000000005666827687

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.60 (1021), size=45056 bytes, created 11/13/2005 6:56:22 AM
ahead WinASPI: File ‘C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM

NT-SPTI used
Nero Version: 7.0.1.2
Internal Version: 7, 0, 1, 2
(Nero Express)
Recorder: <PIONEER DVD-RW DVR-108> Version: 1.18 - HA 1 TA 0 - 7.0.1.2
Adapter driver: <IDE> HA 1
Drive buffer : 2000kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <PIONEER DVD-RW DVR-108 >Version: 1.18 - HA 1 TA 0 - 7.0.1.2
Adapter driver: <IDE> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : ST3160023A atapi Port 0 ID 0 DMA: On
DiskPeripheral : WDC WD300AB-00BVA0 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : PIONEER DVD-RW DVR-108 atapi Port 1 ID 0 DMA: On

=== CDRom-Device-Map ===
PIONEER DVD-RW DVR-108 E: CDRom0

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523764kB)
Free physical memory: 298MB (305756kB)
Memory in use : 41 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

13.11.2005
Burn DVD Image
4:23:30 PM #1 Text 0 File ThreadedTransfer.cpp, Line 525
ReadBuffer-Pipe got 72704KB of Memory

4:23:30 PM #2 Text 0 File Reader.cpp, Line 124
Reader running

4:23:30 PM #3 Text 0 File Burncd.cpp, Line 3302
Turn on Disc-At-Once, using DVD media

4:23:31 PM #4 Text 0 File DlgWaitCD.cpp, Line 279
Last possible write address on media: 2295103 (510:01.28, 4482MB)
Last address to be written: 2285997 (507:59.72, 4464MB)

4:23:31 PM #5 Text 0 File DlgWaitCD.cpp, Line 291
Write in overburning mode: NO (enabled: CD)

4:23:31 PM #6 Text 0 File DlgWaitCD.cpp, Line 2578
Recorder: PIONEER DVD-RW DVR-108, Media type: DVD+RW
Disc Manufacturer ID: DAXON, Media Type ID: D42, Product revision number: 0
Disc Application Code: 0, Extended Information Indicators: 1

4:23:31 PM #7 Text 0 File DlgWaitCD.cpp, Line 458
>>> Protocol of DlgWaitCD activities: <<<
=========================================

4:23:31 PM #8 Text 0 File ThreadedTransferInterface.cpp, Line 847
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (2 - CD-ROM Mode 1, ISO 9660)
2 indices, index0 (150) not provided
original disc pos #0 + 2285998 (2285998) = #2285998/507:59.73
not relocatable, disc pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2285998 blocks [E: PIONEER DVD-RW DVR-108]
--------------------------------------------------------------

4:23:31 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 1059
Prepare recorder [E: PIONEER DVD-RW DVR-108] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4681723904, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
2285998 | lead-out | 1 | 0x41 | 0x00

4:23:31 PM #10 Text 0 File SCSIPassThrough.cpp, Line 36
SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

4:23:31 PM #11 Phase 24 File dlgbrnst.cpp, Line 1725
Caching of files started

4:23:31 PM #12 Text 0 File Burncd.cpp, Line 4132
Cache writing successful.

4:23:31 PM #13 Phase 25 File dlgbrnst.cpp, Line 1725
Caching of files completed

4:23:31 PM #14 Phase 36 File dlgbrnst.cpp, Line 1725
Burn process started at 4x (5,540 KB/s)

4:23:31 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2685
Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

4:23:31 PM #16 Text 0 File Cdrdrv.cpp, Line 8411
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD+RW (9), Part Version: 1.1x (2)
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: re-writable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26053F h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Disc Application Code: 0 / 0 h
Extended Information indicators: 1 h
Disc Manufacturer ID: DAXON…
Media type ID: D42
Product revision number: 0
Number of Physical format information bytes in use in ADIP up to byte 63: 57
Media Specific [16…63]:
00 00 01 44 41 58 4F 4E - 00 00 00 44 34 32 00 39 …DAXON…D42.9
23 00 9C 7D 5C 02 28 00 - B0 74 70 02 28 00 96 80 #…}.(…tp.(…
68 02 28 04 04 20 E0 00 - F0 00 00 00 00 00 00 00 h.(…

4:23:31 PM #17 Phase 98 File dlgbrnst.cpp, Line 1725
Start formatting disc before burning

4:23:53 PM #18 SPTI -1106 File SCSIPassThrough.cpp, Line 323
E: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1106)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x73
Sense Qual: 0x03
CDB Data: 0x00 00 00 00 00 00 00 00 00 00 00 00
Sense Area: 0x71 00 03 00 00 00 00 0E 00 00 00 00 73 03

4:23:53 PM #19 Phase 101 File dlgbrnst.cpp, Line 1725
Formatting disc failed

4:23:53 PM #20 Text 0 File DVDPlusRW.cpp, Line 666
Start write address at LBA 0
DVD high compatibility mode: Yes

4:23:53 PM #21 CDR -1106 File ThreadedTransferInterface.cpp, Line 1799
Power calibration error
E: PIONEER DVD-RW DVR-108

4:23:53 PM #22 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1799
Could not perform start of Disc-at-once

4:23:53 PM #23 Phase 38 File dlgbrnst.cpp, Line 1725
Burn process failed at 4x (5,540 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.60 (1021), size=25244 bytes, created 11/13/2005 6:56:22 AM

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon

Uh, from what I’ve read sounds like my drive is dead, and to think I splurged on a name brand when I could have just bought a much cheaper liteon that did the same job :: slaps self ::

Could this have been caused by successfully switching firmware too much or is this one year old drive failing? Keep in mind a week ago, regardless of media this power calibration error VERY rarely happened, perhaps on 3-4 discs out of a spindle.

I flashed to an earlier version of the RPC-1 with the rip lock disabled 114, I no longer recieve the “power calibration” error but I instead get this

4:56:48 PM #20 CDR -1 File ThreadedTransferInterface.cpp, Line 1799
Unspecified Recorder Error
E: PIONEER DVD-RW DVR-108

You burn the media TOO FAST.

Formatting disc failed

Use DVDInfoPro instead.