DVR A08 will not read for *anything*

vbimport

#1

Well guys, I have pretty much looked through all available threads and so far everything that I have seen here I have tried and more, to no avail. My setup:

P4 3G Hyperthreader, PERL865 Intel mobo, 1G PC400 SDRAM, 410G total HD space in 2 Maxtors, GeForce 6 6800 GT, SB Audigy 2 ZS and a Memorex 52x Combo drive running on XP Pro SP2

now, the problem is that randomly when I try to read any media, be in data, music or DVD, the entire system locks up. I have the Pioneer on master, I have it on a 80 wire ata 66 cable, it does read properly in the BIOS at UDMA mode 4, I do not have nVidia IDE drivers, I have the regular MS ones, and I have tried everything including:

removing the IDE drivers and readding
making the pioneer the only drive on the cable
updating the firmware
deleting cd rom drivers and readding
going to a 40 wire cable

other than not reading, there are other weird system behaviors…for instance, my system will not restart but just stops at that blue screen after the “shutting down” dialog, the system will also randomly freeze on boot. One time when I was in the device manager, winblows disabled the device saying that there was a conflict and would not reenable it when I went through that proceedure, then 5 seconds later reenabled it on its own and then a short time later crashed again! obviously, there is a conflict somewhere in the system but where?? I verified that the secondary IDE channel is using IRQ 15 and nothing else in the system has been assigned to that…sooo, if something is grabbing at it, that’s not good in and of itself…

I need some brilliant ideas here, or this darn thing is getting exchanged :frowning:


#2

i’m not good in finding system bugs, here is my few questions & suggestions hope it will give a little help:

  • have you done anything recently before this problem occurred?
    (like installed any software, hardware, driver?), try uninstall them.
  • how is your power supply power rating?
  • update latest bios, get ready latest motherboard & other latest hardware driver that your computer have, than do a clean install of windows xp with sp2,
    try read any media, be in data, music or DVD in your dvd drive, if the problem doesnt reproduce, install other software & driver and test your drive again.
  • since you got a very new & fast computer, format & install a fresh copy of windows xp will not spend you alot of time, this is just my little opinion.
    hope it help.
    cheers.

#3

I suspect the media is not the best.

Besides that your computer probably have IRQ conflicts you should fix before going on.


#4

Chef:

ok, 2 thoughts concerning your post:

  1. my media is not the best. hmm…I am trying to read a store-bought DVD, the software installation bundle that came with the burner, and the first Garbage cd, a well-produced rock cd. If my media is not the best, then there is NO media that is the best.

  2. if you will read my post a little more carefully you will see that I already know that it is an IRQ conflict…and you will also see my reasoning of why there should not be one. Beyond that, suggestions of how to find what this IRQ conflict is would be welcome.


#5

How long is the 80 wire cable ?

I used to have issues with cables of 60 cm or more. I am only using cable of 45cm. It is not an easy solution sometimes, but for me it fixed those problems. (If you are using “airflow” cables you can use 60 cm cables though).


#6

Monty,

Using an 18" cable, don’t know about cms…I couldn’t find anything smaller in a dual HD-ribbon :confused:


#7

That’s okay, 1" is 2,54 cm so 18" is 45,72 cm…
Already tried a different cable…?


#8

Monty,

Yep :stuck_out_tongue: have already tried 2 40s and I think 3 different 80s now…don’t think it’s the cable…wish it was, that would have already been fixed by now with all the different ones I have tried…


#9

Can you give us list of your IRQs and how they are used…?


#10

I suggest you read your own post. You never mentioned that there is a IRQ conflict. Anyway.


#11

rereads his original post ok, I reread it…and it still talks about what you said it didn’t mention…anyway


#12

well, sorry about not replying sooner Monty, but I have been responding from work and not home (where the comp is). I had a Xmas party the night after and so here we are…anyway, I called Pioneer tech support the other night and the guy had some good ideas, most of which I had tried…but one thing that he suggested that I had not tried was to update the mobo inf from the Intel website. Tried that and of course, it didn’t work. Since I did not really feel like going through total IRQ madness, I decided to…

So then I went and exchanged it for the Memorex 2.4DL unit and the thing has been working great right out of the box! I even have it as a slave, but it doesn’t seem to care. One interesting thing: the box says that the drive is rated at UDMA 33, which I think should be mode 2, but when I hooked it into the 80-wire that I have on there now, it recognized at mode 4!! this makes me wonder whether I might get the thing to burn DL at 4X through firmware or some other method.

Moral of the story: for those of you that have a working Pioneer unit, I hope you enjoy it, but I can’t say that I recommend it, for system compatibility reasons…