DVR-A07XLA burns at half speed of media

vbimport

#1

I tried GQ 2x dvd-r but it will only burn at max 1x
Fujifilm dvd-r 4x media but it will only burn at 2x max

I have the 1.13 or whatever the latest firmware is. I bought this to replace my liteon 8x since they were the same price and i have a couple days to decide which one to keep. But if the pioneer keeps acting like this then im taking it back. Anyone have any ideas on whats going on?
My liteon burned to the gq at 2.4x avg and to the 4x at around 4.8x average.


#2

Have you confirmed UDMA mode on the Pioneer?


#3

The bios is set up as auto UDMA on cd dvd drives that can do it…but i havent checked…i will do this when i get home. But i thopught it would still recognize the media as the correct speed setting. If it doesnt auto detect it as udma in the bios if i set it at pio mode 4 would that be the same thing?


#4

You didn’t say that the problem was that the drive dosn’t offer the right speeds, only that it did not burn the right speed.
I leave it to the 107D experts as to whether those speeds are appropriate for the 107 with that media.


#5

Well, I have a spindle of Ritek DVD-R 2X disks that I bought recently very cheap, because I think they are no longer in production. They burn at 2X on my 107, but only at 1X on a 106, both drives with the latest firmware at the time of the test. So I think it is a problem of the disk and the firmware. Those disks you tried may be old, and replaced with new versions, so the firmware may not recognize them properly. I suggest you try another brand before returning it.


#6

Ok so i tried the 8x disc that came with the pioneer and it worked fine…which is great and all but i have like 100 blank 2x gq’s that i dont want to have to waste a ton of time burning at 1x. And i am just afraid that if i go buy more 4x discs they will also show up as 2x…lol looks like i am going to have to shell out some cash and pick up some 4x’s to test it out huh.


#7

it was my stupid media…i think i am going to stick with my pioneer… I looked at it this way. The only real problem with my pioneer is that it is overly cautious about burning a coaster.


#8

You can use a hacked firmware to force the pioneer to burn that “stupid media” at the speed you select.