DVR-710/111D does not recognize blank media

vbimport

#1

I just built a new box and installed a DVR-710 (111D). The drive reads fine,but it does not recognize blank media. I’ve tried burning with Nero 7, DeepBurner, and (as a last resort) Windows and every one fails to detect the blank disc in the drive. It may be worth mentioning that I’m trying to burn an ISO to a CD, but I’ve tried writing to multiple media types and manufacturers (all supposedly supported by the drive) and nothing shows up. I checked all of the steps on the NEC troubleshooting guide elsewhere in this forum and the only thing that I can’t confirm is the IDE cable. I bought it from a local store and didn’t know to there was a difference in 40 and 80 wire cables. Is it even possible that the wrong cable could cause this, and if not, what can I do to fix it?

Driver: Microsoft version 5.1.2535.0
Jumper Setting: Master
IDE Driver: Microsoft version 5.1.2600.2180
Tried both primary and secondary IDE channels (only IDE drive I have)
(Device Manager also lists VIA Bus Master IDE Controler under IDE ATA/ATAPI controllers in addition to Primary IDE Channel and Secondary IDE Channel)
Firmware Version: 1.29 (OEM) flashed from pre-installed version (I forget which… 1.23 maybe?)

Computer Specs:
P4 3.06GHz
1GB RAM (DDR400)
MSI PT880 Neo-FSR Mainboard (Via 8237 Chipset) w/Ultra DMA 66/100/133 master mode PCI EIDE controller

I will be happy to provide any additional information about the box if it will be helpful.


#2

Use an 80 wire cable!


#3

Just confirmed (by counting and calling the shop I bought it from)… it’s an 80 wire cable. Is there anything else you can think of?


#4

How is the drive jumpered and set up?


#5

Do you have Nero InCD installed on your system? If so, uninstall it.


#6

@ boyhowdy,

Perhaps the below Web Link will be helpful to you in determining if you in fact have a Ultra DMA (80-Conductor) IDE/ATA Cable and that it is configured and jumpered correctly ->

http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html

Regards,
bjkg


#7

The jumper is set to master. The cable is not color-coded per bjkg’s article (does this mean it isn’t Ultra DMA?), but it is plugged in properly. The dvd drive is the only IDE drive in the machine and is plugged in to the last terminal on the IDE cable (middle is not connected to anything). And, no, Nero is not installed. It came with the drive, and I did install it at one point to see if it could work where nlite, windows, and deepburner didn’t, but6 it didn’t so I used Nero’s clean tool to remove it. I hate bloatware :frowning:

Also, thank you all very much for trying to help. I appreciate your posts.


#8

That’s right, it ain’t (80 wire). Go get one.


#9

@ boyhowdy,

All Ultra DMA (80-Conductor) IDE/ATA Cable are “Color Coded”. If your IDE cable is not “Color Coded” it appears that in fact your IDE cable is not an Ultra DMA (80-Conductor) IDE/ATA Cable.

If the IDE cable you are attempting to use is not “Color Coded” how do you known that it plugged in properly ?

For the DVR-111 to function correctly requires the use of an Ultra DMA (80-Conductor) IDE/ATA Cable. Using an Ultra DMA (80-Conductor) IDE/ATA Cable is not an option but is a requirement.

Regards,
bjkg


#10

I have a similar problem, but I am using an LG GSA-4176B. Up until today, I have never had a problem with it, I’ve burned over 100 dvd’s/cd’s of various types with it, but as of today it suddenly stopped recognizing any blank media. I checked LG’s site, but they had nothing to help, and I tried uninstalling/reinstalling the various programs I use, but that did nothing. Next, I updated the firmware to the latest version, but it still won’t read blank discs!

The really weird part is that it will read any other disk without a problem, it only seems to have an issue with blank media.

Any ideas?


#11

No drive can READ blank discs, only recognize them, because blanks are blank.
Test the drive in another computer - your best chance.


#12

Hi, I’ve been lurking for some time now trying to find a solution to this same problem. It seems to be a common one but no real solutions seem to exist. I’ve spent the last two weeks in complete frustration trying every piece of advice that seemed to be remotely related. My boss and I just installed nec ND-3550a’s in all of our computers at work. I updated the firmware on my machine and installed Deepburner. This was working fine until I decided to install NERO and INCD. After the install my drive would no longer recognize any blank disc. It always came back with the, Drive not ready, message. Anyway, after much fruitless searching I performed a clean reinstall of Windows 98se, I know it’s old but my boss doesn’t care, and still it would not
recognize blank discs of any brand or format. I went into the bios for the hundredth time and noticed a setting for PNP/PCI. It seems that my particular bios was storing the old plug and play settings so I set it to clear these settings upon boot. I didn’t dare hope but it does seem to have correctd the problem and I would recommend anyone having a similar problem check their bios. I wish I had done this two weeks ago before I wrecked my registry and formatted my drive. Oh well, I really hope this helps someone. I was so frustrated when I could’t find a solution on any of the forums so I felt I should at least share what little I know now. By the way, I did all the things one normally reads about, Nero removal tool etc. etc. and while I am sure these things are necessary they apparently will not work if your bios is saving your plug and play settings. Good Luck.