DVR-540HS Problem reading newly purchased DVD RW

vbimport

#1

Hello,

This is my first post to this forum so please be gentle.

I have been using my Pioneer DVR-540HS HDD recorder for about two months now. The media I am using is mainly DVD-RW (TDK Version 1.2). I copy DivX files from my computer on to the DVD-RW and play them on the DVD Recorder. This has been going fine until I ran out of DVD-RW’s and purchased some new sony DVD+RWs. The recorder does not recognise the divX files on the new disks. The navigation menu does not even appear. I though this was a brand issue so I purchased another pack of 10 DVD-RW, TDK’s which were the same brand and version number that my older disks were. To my surprise these disks have the same problem. The recorder will not recognise them. Here is what I have tried or verified so far:

  1. Verified that the DivX files are playable by transfering them to the older DVD-RW disks and playing them in the recorder.

  2. Initialised the new disks in the recorder. After they are initialised, the recorder does recognise them and can both record to the disks and playback from the disks using the recorder. But when I take that disk and copy a DivX file to it from my computer the DivX files do not appear on the menu.

  3. DivX files recorded on DVD-R media work fine in the recorder.

I have contacted the place of purchase and they tell me that this should not be happening.

Any thoughts you have on the issue would be appreciated.

Thanks in advance,

Demetrio


#2

Try to clean the DVD-RW disc very good then try it again if that did not do it then try a good brand of -RW like Sony or Verbatim or Fuji.