DVR-218L: Issue flashing drive to newer firmware v1.02 after flashing drive with "old" 1.02

vbimport

#1

Note: moved from the Firmware Announcements thread to offer better chance of discussion. -Albert[QUOTE=zsl1010;2492832]Yet another version of firmware 1.02 for a18/s18 are available for download, modified date 2010-01-22.

http://www.pioneer-dvdasia.com/Downloud_driver/DVRA18_FW1.02_100122.zip
-> PIONEER-DVR-118L 1.02 20100122

http://www.pioneer-dvdasia.com/Downloud_driver/DVRS18_FW1.02_100122.zip
-> PIONEER-DVR-218L 1.02 20100122

Both the old 2009-08-31 and the new 2010-01-22 versions of 1.02 are available at
http://www.pioneer-dvd.com.tw/Download_Firmware-Download.asp
and
http://www.pioneer-dvd.com.cn/Download_Firmware-Download.asp

No difference of actual firmware revision for the old and new when viewed by Media Code Speed Edit V1.2.0.5,
QSI DVD RW DDW-241/S 1.02 for A18/S18.[/QUOTE]

E get the folowing error from the 1.02 2010 firmware.
I had the 1.02 2009 firmware… and a terrible bug that every dvd r is burned @12x

ERROR 973!!!
Please contact your vendor


#2

What is the chipset of your motherboard ?


#3

[QUOTE=Lithium466;2494719]What is the chipset of your motherboard ?[/QUOTE]

Intel ICH10R


#4

well, so i’ll wait to flash my 118L


#5

Why ?

@ rakter, have you tried with other sata chipset (if possible) ? Or maybe in ahci/ide mode ?


#6

[QUOTE=Lithium466;2495169][B]Why ?[/B]

@ rakter, have you tried with other sata chipset (if possible) ? Or maybe in ahci/ide mode ?[/QUOTE]

sorry:

i have the same problem: error 973

s.o.: win 7 ultimate 64 bit

chipset of mb:intel p35

i have a pata Pioneer 118l


#7

i solved keeping only one writer (Pioneer 118L) on the eide channel and disconneting the other (Liteon 20A 1P)


#8

The original 1.02 release wouldn’t let me flash the 218L using an AMD chipset, but Intel chipset was fine, so I had emailed Pioneer to inform QSI of this problem. Now my 218L is on a PCI-SATA SiI 3114 controller card, the flasher still doesn’t see the drive, but recognizes one of my drives twice! I’m ready to toss this 218L out.


#9

I’m able to flash the drive with the 1/22/10 1.02 from China’s site through a SATA-USB adapter using an Intel chipset. For some reason, the file from Taiwan’s site has the 973 error message.