DVR-212 randomly 'disappears' in Vista X64?

vbimport

#1

Has anyone else heard, or experienced an issue with the SATA based DVR-212 just randomly disappearing from being recognized in the system under Vista X64? It was originally recognized and working great however at times it just won’t be found by the system. It is as if it just disappears out of no where. If I do a scan for new hardware in device manger it will come right back up. If I reboot the system it will show up in POST without issue and be working in Windows again as if nothing was wrong to begin with. When it is recognized by the system it burns and reads without issue. Very strange. I am using an Intel P35 based chipset which contains the latest ICH9R controller.


#2

@ cantankerous,

Perhaps the below Microsoft Support Hotfix article will be helpful ->

http://support.microsoft.com/kb/KB928253

Regards,
bjkg

PS - Google search (http://www.google.com) is a useful tool.


#3

thanks for this info. The fact that I am using SP1 for Vista would mean this hotfix is already included no? I have tried to get the hotfix from the link you posted however there is no direct download link. You have to ‘request’ this from MS whom will send you the hotfix if they see fit to your email address you have to provide before hand. I will try to manually find the hotfix by another means. Again, since I have SP1 installed this should not be an issue. I think a format is in store. Sigh.


#4

cantankerous,

Did you ever find a solution to the problem you described in your first post?

FWIW, I’ve been having the EXACT same problem with very similar hardware / OS:
Intel DX38BT mobo (X38/ICH9R mobo)
Vista Ultimate SP1 x64
Two identical Plextor PX-810SA drives (known to be rebadged Pioneer DVR-212s)

Probably unrelated but I also have:
eVGA Geforce 8800 GTX
1 x Raptor 150 drive
Creative X-Fi Fatality
Silverstone Temjin TJ-10SW

My problem is exactly as you describe.
Using different SATA ports, different chipset INFs, different SATA cables, swapping between the two identical drives - none help.

Once I did swap one of hte PX-810SA drives out for a Plextor PX-755SA. It stopped the disappearing drive, but the system would poll the drive every few seconds cauing the PX-755SA to make a clicking sound and the activity light to illuminate for a brief moment.

So anyway, if you did find a fix, or even just a thought as to the cause, I would REALLY enjoy hearing from you!

Thanks.


#5

Hi there. I did find a fix however. All I did was reformat and put SP1 in from scratch. I also made sure I had the latest bios on my motherboard which also contained the latest SATA RAID ROM bios which is 7.6.0.1011. This issue was NOT solved by putting SP1 RC over top a dirty windows install. Only after installed Windows and SP1 RTM from scratch did this problem go away. If you are using anything but RTM of SP1, or installed SP1 over top an OS install that was already well in use this could be your issue. Be sure your motherboard bios is fully up to date as you may have an older SATA RAID ROM bios which is out of date. Current is 7.6.0.1011. I had the problem on the older 7.5.0.1017.

The latest ICH9R driver are 7.8.0.1012 which can be found on INTELS downloads section. If it means anything I am using port 5 for my sata optical drive. If you haven’t already, be sure the latest firmware is on all your optical drives. Basically have everything up to date. Hope this helps.

And just so you know my drives have never been constantly polled.


#6

I had problems using the PX-810SA FW 1.01 after the SP1 for Vita Ultimate was installed. The PX-810SA was connected to Port 4. Everytime I tried to use the PX-810SA my system freezes. To solve the problem I changed the Plextor with a Pioneer DVR-215D.