DVR-212 Blank Disc Issue

vbimport

#1

Hey all,

I recently got this burner and installed it. It seemed to detect fine by the BIOS and by windows but… If I put a blank disc in Windows will just sit and load and then pretty much freeze up. If I remove the disc Windows will slowly return to normal. I even noticed just before that Windows won’t even boot up if I have a blank disc in the drive. The funny thing is if I put a DVR-R (of the same type) that has already been burnt, the drive will read it without any troubles. I’ve updated the firmware to 1.15 but this didnt make any difference.

The discs are LG DVD-R 16x with manufacturer id CMC MAG AM3. By the looks of it these discs are supported so there shouldn’t be any issue. I emailed Pioneer and they weren’t sure what it could be other than a faulty drive.

Just wondering if anybody else has experienced this issue and if so what they have done to solve it. Haven’t had an opportunity to test any other media yet but I might just take it back to the store and get a replacement.

Thanks in advance


#2

What sense should that make? The drive actually only could ignore the blank after detecting it.
What should happen after you have inserted a BLANK dvd into the drive??
Use a proper burning app.

The media you posted here is 3rd grade.


#3

The media is FINE, it worked on my old burner without problems. The list on Pioneer’s site states this media will work on the drive so why shouldn’t it. You state it’s my burning app, yet I have Nero 7 and it has worked fine up until I got this burner.

The drive doesn’t detect the blank it hangs. Windows won’t boot if I have a blank disc in the drive; it hangs on CRCcheck.sys. As soon as I remove the disc Windows continues to boot.

I tried different media today, same issue. Good work at coming across as an idiot, no help whatsoever.


#4

Just a thought;

You might try to go into “Device Manager” and uninstall the Pioneer. Then reboot the system and let the OS find it and install it again.

As far as the media is concerned you might have had good results with the same MID before and just ran into a few bad discs in the bunch. If you have any Verbatim or TY suggest you give them a try. I just installed the 212 yesterday and have been burning several discs from many different manufactures without any failures yet.


#5

Yeah, gave that a shot but didn’t make too much difference. I might just bite the bullet and get a replacement and see how that goes. I’ve tried two different types of blank media now, both having the same result.

The drive spins up the disc, the activity light blinks a bit and then it goes out. Meanwhile Windows starts freezing up. I just put my old burner back in, tried the same disc I was using in the Pioneer and it detects fine as a blank.

Thanks for the idea anyway. I’m pretty sure now it is an issue with the burner itself.


#6

Since this is an SATA drive, the issue could really come from your SATA controller where the drive is connected to.


#7

I was thinking it could be something like that as well. But I have a SATA hard drive and I have never had any issues with it. I would think if there is an issue there you would see it on the hard drive too. I also tried switching the SATA port the Pioneer was connected to on the motherboard but this didn’t make any difference. I’ll see if I can find some new SATA drivers for my board.


#8

Now I know this doesn’t explain the hanging on the boot part, but could you possible have any software that is installed, which tries to auto-run when a blank disc is loaded? Perhaps that program conflicts with the Pioneer drive, either because it is too new or SATA. Just a thought. Good Luck.

SuperG


#9

Hmm, shouldn’t be this because no program autoruns. With my other burner Windows brings up a dialog saying I have inserted a blank disc and asks which program I would like to run. I use Nero and that actually detects the pioneer drive fine but it freezes up once a blank disc is inserted as well.


#10

Are you running Windows XP?

If so, try this, just in case, goto your administration tools, services, and then look for something called, “IMAPI CD-Burning”, change that from either manual or automatic to DISABLED. Now see if you have the same issues with it freezing. Good Luck.

SuperG


#11

Nope.
It mustbe with your sata controller.
SATA harddisks are not comparable with SATA optical drives.

Which SATA controller is the burner on?


#12

Not sure what that means. I’ve found that one SATA burner didn’t work with my SATA hard drives, but two others (the Samsung and Pioneer) work just fine. See my sig for details.


#13

Ah, sorry, missed that info in the sig.

Maybe there is an update available from interl or Dell.