DVR-111L and problem with Disc T@2

vbimport

#1

I have a new Pioneer DVR-111D crossflashed to 111L with 8.29 firmware. When I try to burn image on data side of DVD+R Nero says that burn process failed. Any ideas why?

Software:
Nero 7.7.5.1 Premium with InCD 5 running (could it be that this is the cause of problem?). There is also alcohol virtual drive and AnyDVD installed.


#2

Make sure you have connected it on your secondary IDE control with an 80 wire ribbon, not a 40. The 111D requires this to run in UltraDma 4.


#3

It works in UDMA 4, on VIA BusMaster IDE controller (provided by VIA, not original XP version)

Update: I’ve tried also on standard XP drivers for IDE, without effect.

Solved: it was InCD that caused whole problem. After uninstalling everything went just fine.


#4

Not sure what you mean, please clarify for us.


#5

I’ve tried to burn T@2 image using nero with various drivers for ATA, but each time there was an error message (burn process failed)

Finally, after uninstalling InCD from Nero, burning image using DiscT@2 was successful.


#6

Crappy InCD.

Good solution. :wink: