DVR-111D won't burn correctly on Ricoh +RW media

vbimport

#1

if burning Ricoh +RW 8x media (RICOHJPN-W21-001) with my 111D, the drive’s buffer is jumping up and down and the burning speed is very slow. The drive is in external enclosure (Trust USB2 DVD-RW Case 5.25’’ CA-2100). However, burn process is normal with any other dvd or cd media, the problem occurs only with this ricoh media (i have two of them, both are problematic). This problem occurred very suddenly by the way, yesterday all was normal. I tried different TDB’s firmwares… nothing changed. Then flashed back to official 1.29. still nothing changed. What to do? :confused:


#2

My 111L (originally a 111D) burns these very well indeed, but it is an internal.

If it’s the media you could perhaps try a full format/erase with ImgBurn, CD-DVD Speed or DVDInfo Pro.


#3

yes, i tried a full erase with DVDInfo Pro but still same problem. After erasing i tried explore empty disc in my computer, but every time i do this, the explorer freezes, and if i try to burn this disc again then nero says that disc is not empty.


#4

Other than a recent install of Alcohol 120% causing a problem I don’t know what to suggest I’m afraid.


#5

would frequent firmware flashing damage the drive? i ask because i crossflashed to 111L 8.29 but the drive became too noisy, then tried crossflashing to 111D 8.29 and last i flashed to 1.29


#6

Just describe “frequent”.
A normal drive should not be harmed when flashed hundred or two hundred times, but just 1 bad coincidence issue can make the drive an doorstop…


#7

Chef - Does use of the int version of these firmwares in an external matter or is the ext version mandatory?


#8

I’m not sure about, I would have to search for some older posts where users have mentioned that.
I myself have no 111 in an external case, so I cannot say anything about it.

Probably TDB have answered that before.


#9

maybe my windows xp is gone crazy, because every time i switch on the enclosure, a little dialog box pops up where is: “what do you want windows to do?” and “Blank CD” altough there is nothing in the drive :eek:


#10

Great, super, brilliant! now my nero stopped working! very good! :clap:


#11

If you have not, please restart the computer.
Maybe everything will work like before.


#12

ok, i restarted the computer, but only thing what happened, the nero is ok again. but switching on the enclosure causes this ‘Blank CD’ dialog box and writing problem on 8x +rw ricoh media remains


#13

so, i did format c and everything looks fine again :smiley:


#14

The external firmwares are supposedly optimized for USB/1394 attachment, we wouldn’t say they are mandatory. They are provided for completeness.

Brother Vlad