DVR-111D quit accessing CD's

vbimport

#1

I installed a Pioneer DVR-111D about six weeks ago, and all was going smoothly. I have copied video DVD’s, written data backups to DVD-R and multi-session CD-R and made one audio CD with .wav files. I have used Windows XP Home native (data) CD burning which is now disabled, and also Nero 6 OEM which came with the Pioneer drive.

Now the Pioneer will not read or access any CD’s, although it will still recognize and play DVD video, both commercial and one that I burned on DVD+RW. :confused:

DMA is enabled via device manager.
IMAPI CD burning service is set to Manual & stopped.

I had installed an update for Adobe Reader, but I have now Removed that completely.
I used ERUNT to restore two previous registry backups, but still no go.
I had also installed an update for the nVidia graphics driver, but it was the same version as what was already installed.

When I put in a CD, it makes some kind of repeated brief ‘engage’ sound for about two minutes and then quits. If Nero or even Explore is trying to read the disk, they will lock up while waiting for the drive. If I try to quit the program, I get a ‘not responding’ error. Ejecting the disk releases the software lock-up.

I don’t know what went wrong. It was working so well and then POOF!!

I’d appreciate it if someone could help out with this.
Thanks,
Mike


#2

Have you tried to boot from a CD?


#3

chef wrote:
Have you tried to boot from a CD?

I created a new copy of Ultimate Boot CD 4 Win.
The primary drive (master) is:
Toshiba / Samsung TS-H552U
It is working fine and I was able to boot with the CD with that
drive but not wih the Pioneer.
Even within the UBCD environment, when trying to access a CD
with Explorer or anything else (Nero Info Tool - included), it still
hangs and I get a ‘no disk installed’ message.

I downloaded the latest firmware, v1.29, and it installed OK.
The info tool confirms the updated firmware version.

It still does not work.
Mike


#4

You may try the drive in another computer.


#5

Haven’t taken the drive out.
I tried using a restore point from before the problem started.
That didn’t work.
Then I tried restoring a slightly earlier backup made with ERUNT.
Didn’t help.
Lastly, I tried renaming (with initialed prefix) the Upper and Lower
filters entrys, and then removed them.
It still doesn’t work.

Fortunately, the master drive still works fine, so I’m hoping that
it really is a hardware failure and not a software conflict. :rolleyes:

Trying not to get too angry about it. I was so pleased with the
way it was working! I hope I didn’t do something stupid or careless
that screwed up a perfectly good burner.

Mike


#6

Well you tried to boot from your CD, independant from your OS, so that rules out a windows problem or a driver problem/conflict. Try shutting down your computer completly, flip the switch at the back of your PC to OFF and wait a couple of minutes, then turn back on. Try as many types of CDs as you can including commercial CDs.

You likely have a bad drive / failing CD laser. I have had the same problem with my LITEON 1633, it first started where I could not burn any CD-R past 8x, because it would make very strange sounds as if it wanted to eat the disc, up until now where putting the disc causes repeated clicks, klonks, claps and weird alien noises :smiley: So it’s laser. It’s funny but it’s common for the CD portion to fail first, I don’t know why, I’ve had this happen to me before on previous drives.


#7

Thanks for the reply. Now I have some idea of what’s going on. :slight_smile:
I have tried commercial CD’s. DVD’s still work, at least for playing.
That seems to follow your scenario. The machine has been shut
down several times. The only other thing I can try is to unplug it
for a while. Is the CD boot environment completely independent
of my installed OS, drivers, etc.?

It didn’t realize that this is so common. Are there any brands/models that are less prone to this type of failure? I bought this drive because;

  1. It has gotten very good reviews
  2. It was on sale for $50
  3. The store is close by and it was in stock.

Thanks,
Mike


#8

Just thought I’d give an update. I pulled out the drive and returned it. B-Buy accepted it for exchange even though I had it for 2 months. The new drive installed without a problem and worked as expected. CD reading/writing is OK.

Mike.