DVR-111D No Longer Recognizes CDs or Data Disks

I’ve had my Pioneer DVR-111D drive for just about 30 days and it has worked beautifully until yesterday. After installing an HP 2575 printer and plugging in my Western Digital external hard drive, the DVR-111D no longer recognizes CDs or Data Disks… but still plays DVDs just fine. I don’t get any error messages… but when I try to play a CD or play any games it tells me I need to insert the disk into the drive. The drive is recognized by both the BIOS and by windows and it says it is working in the device manager and has no flags of any kind. The firmware is version 1.23… tried to update to 1.29 but get an error message that states “target device not found”. I’ve also tried double checking the jumper settings (on master) and unplugging and replugging the IDE cable to no avail.
Does anyone know why this would suddenly stop working or how I might be able to fix it or should I just start the process of returning it?

OS: Windows XP SP2 All current updates
Motherboard: EVGA nForce 4 AMD SLI Version (most current drivers, Phoenix BIOS)
CPU: AMD 3200+
Graphics: EVGA GeForce 7600 GT CO
RAM: 1GB Ultra
Hard Drive: 160GB Seagate (master on IDE channel 1)
CD/DVD Drive: Pioneer DVR-111D (master on IDE channel 2)

Welcome to the forum :slight_smile:

To be sure that drive is not damaged, and that it’s no a software problem, you can do a simple test: try to boot your computer from a CD.

To do this test without any harm to your system, a good way is using a live distro of linux.

Don’t worry, these distributions don’t install anything on your computer. If computer boot correctly, then the drive is not damaged and there is something wrong in windows.

To do this test you can also use the windows installation CD.

buy a new 80 pin ide cable and see if that solves your problem.

I tried booting the computer from the windows installation CD but it failed to recognize the disk. I’m now out to pick up a new 80-pin IDE cable to see if that will solve the problem.

Probably your drive is damaged.

DVD burner have two separate lasers for CD and DVD. If only CD media give you problems, and if changing the cable don’t solve anything, then I suggest to RMA the drive.

Got a new IDE cable, but the issue still persists. Thank everyone for your help and suggestions, hopefully I can get them to replace this one.

Try to clean it first.

Flashing a firmware cannot ever resolve such issues.

I tried using the compressed air to clean out the drive, but was unable to open it up as it would have voided the warranty.

<just ignore…>

I am having the same problem with this drive in windows XP PRO SP2
Firmware is 1.29
I can not read any cd or dvds. No burning any dvds or cds also. It looks like the drive constanly is trying to do something, but is having problems. Roxio has been no help with this.
However, on the same system using Fedora from Redhat it works great!!!
I even loaded fedora from the drive and it loaded really fast!!!
Using Linux it runs like a dream machine. It also run during the bios load and will install windows or linux.
Using Windows SP PRO SP2 is not working at all with this unit. It shows it using DMA mode 4 ( Windows )

have you tried defraging your hard drive. I had a problem with the drive not being able to write any cd and after I defraged it worked again.