DVR 110D "Not available"

Hi! I’m new to DVD burners.

Bought a Pioneer DVR 110D housed in an external case which is connected to my laptop on USB 2.0. The firmware is 1.08, I think.

It gets recognised as drive G - which I presume is secondary IDE. DMA if available is checked for both primary & secondary IDE (with the primary offering DMA 5 & secondary PIO).

I’ve tried the copy DVD function on Nero 7 but all I have got are coasters!! The burn process fails after 3% (- straight after lead-in) with the error message “DEVICE NOT AVAILABLE - G: PIONEER DVD+/- RW DVR 110D”

Have tried using different media & also the 2.4x speed but the result is the same. :confused:

Would appreciate any help from some of you pros.

Welcome to the forum

Are you trying to do an “on fly” copy?

No. The image first gets burnt on the hard disc before being copied onto the blank media. Have attached a copy of the log.

I read the log, but these logs are really confusing for me.

It can be a media problem: what media do you use?

From the error you obtain it seems that there is a problem in USB ports, so device is not recognized correctly.

Many users agree that only some enclosure are good for burners. What enclosure do you have? What chipset?

Can’t see any specs for chipsets. It’s just an enclosure - should it have a chipset???

Here are the specs for the GOODMAN External Data Storage:

Specification & Feature

>> Model No. :
-USB2.0 5.25" HDD CASE:GU2I-5C
-COMBO(USB2.0+IEEE1394) 5.25" HDD CASE:GU2C-5N

Feature:
The USB2.0/COMBO(USB2.0+IEEE1394) 5.25" HDD Case, the new look in the aluminium enclosures series for 5.25" hard drives, easy handling plus quick and simple installation, making this an user friendly and high performance storage solution. This external enclosure/casing is made for a single 5.25" DVD-RW/CDRW device.

Specifications:

  • Enclosure Size: 246mm x 160mm x 55mm / 720gw

  • Case Material:Aluminum with internal metal chassis for optimized heat dissapation

  • Application:Any single 5.25" Parallel ATA CDRW/DVD optical drive

  • Interface/Ports:
    *GU2I-5C:USB 2.0 High Speed 1 port (4pin)
    *GU2C-5N:IEEE1394 2 ports (6pin)+USB 2.0 High Speed 1 port (4pin)

  • Data Transfer:
    *IEEE1394 up to 400Mbps (50MB/s)
    *USB 2.0 up to 480Mbps (60MB/s)
    *USB 1.1 up to 12Mbps (1.5MB/s)

  • Windows Requirements:
    *IEEE1394: Windows 98SE/ME/2000/XP
    *USB 2.0: Windows 98SE/ME/2000/XP
    *USB 1.1: Windows 98SE/ME/2000/XP
    P.S.Your hardware device must have proper port or PCI card

  • MAC Requirements :
    *IEEE1394: Mac OS 9.1 or higher
    (You must update the firewire extension to v2.6 or higher between Mac OS 8.6 and Mac OS 9.04)
    *USB 2.0: Mac OS 10.2 or higher
    *USB 1.1: Mac OS 9.1 or higher
    (You must update the USB extension to v1.41 or higher between MAC OS 8.6 and MAC OS 9.04)
    P.S.Your hardware device must have proper port or PCI card

>>Power Supply :
-External Power Adapter universal auto-switching
-Input: AC 100-240V, 50-60Hz
-Output: DC +12V/1.5A , DC +5V/1.5A

Package

>>Packing accessories:

  1. 5.25" Enclosure Case
  2. Interface cable
  3. Manual
  4. Screw package
  5. CD Driver
  6. Switching Power Adaptor

Take a look at this thread

You probably have to update the firmware for the enclosure, when you get that done then update the FW for the 110D drive (current is 1.37). :slight_smile:

I wanted to share the experience I’ve had recently in trying to solve a major problem with my Pioneer DVR-110D drive, in an external enclosure.

Like many people, I had some serious problems in getting the drive to work properly. In particular, the drive would stop writing about 3% into a burn and I was producing coasters by the dozen. Nero 7.0 would, for example, give a “device not available” message.

It didn’t matter what software I used (Roxio or Nero 7.0), what media (various, including Verbatim DVD-R and DVD-RW), or what firmware for the drive I used (I had upgraded the frmware to v1.41), there was no difference.

Eventually, I did some further research and discovered that the external enclosure itself was the likely culprit. It was a Sumvision 5.25" USB 2.0 enclosure. Apparently it uses the Prolific PL-3507 chipset and firmware, which has been known to cause write issues in both DVD-RWs and HDDs (see here for an interesting thread: http://missig.org/julian/blog/2004/06/10/prolific-pl3507-firewire-device/)

In theory, all should not be lost as you can upgrade the enclosure’s firmware (see here: http://member.newsguy.com/~siccos/PL3507%20Firmware.htm) However, just my luck and it seems I have the “A” version of the chip, so couldn’t do so. Apparently others with “B” and “C” chips have been able to upgrade their firmware and had some luck.

Bottom line: I ended up replacing my enclosure with a Vantec Nexstar 5.25". It took me about 30 mins to extract the DVD-RW from the Sumvision and replace it in the Nexstar. And hey presto! Worked forst time, and no more coasters since. I also suggest you upgrade your drive’s firmware at the same time too.

While I know this may not be the answer you may have been looking for, it may just save you a lot of time and hassle by just buying a new enclosure. Hopefully though you can upgrade your firmware with the utilities above.

Good luck!

wolffman

So did you bring/send the enclosure back to the shop in a rage for them not doing their testing/research properly, and forcing you to do it? Personally, I’m sick of such situations, whilst happy to do tweaking and such technical stuff myself to get a product to work well, KNOWN faulty crap like this should by rights not be sold, no matter how cheap - what price your time?

Dear Guys!

A long time ago I had the same problem.

It was appeared when I used the USB external case.
I’m afraid solved the problem.
Download the wnaspi32.dll driver from Nero site.

You MUST copy (replace) the origin wnaspi32.dll driver in the nero dictionary.
It’s working at me!!!

If works, don’t forget to give a cheer to HUNGARY!!! :slight_smile: