DVR 109 causes computer to hang at verifying DMI pool

vbimport

#1

Hello,

I tried looking for a solution to this problem in the threads so I hope this hasn’t been posted before. I installed a new DVR-109 in my computer,set up as the slave drive, with a Sony DVD ROM drive as the master. This replaced my old Sony CD writer. If I leave a disc in the DVR-109 drive, my computer hangs up at “verifying dmi data pool”, and displays both drives (where when I had the Sony CD writer, it only displayed one drive,even though both were installed). It won’t start windows until I hit the eject button on the DVR-109. So far burning DVD’s has not been a problem, Nero, DVDDecryptor and Alcohol all let me burn at the dvd r media’s write speeds. When I try to burn a cd, Alcohol shows that it will only burn cd’s up to 4X. If I try to burn a cd with windows, it only allows me to burn at 4x. Nero works fine, and I can burn cd’s at 40X. I ran the Nero speed test, and that showed the top speed to be around 40X,and an average speed of 30-33%, can’t remember exactly. I am using a 40 wire IDE cable, and it has been recommended that I use an 80 wire IDE cable, so I just ordered one. This was also advised to me by the Pionneer support tech I spoke with. He also recommended setting the DVR-109 as the master, and the DVD Rom as the slave, which I also tried, same problem. Just wondering if anyone has had the same problem or has any recommendations. Thanks in advance


#2

Well check for an newer motherboard BIOS. Might be your memory ( had a similar problem wit px716a, especially if you are running dual channel). ALso could be a just a bad sample/drive.


#3

what board you running?


#4

MotherbBoard Manufacturer : Biostar Group
MotherbBoard Product Name : M7VIT Pro
MotherbBoard Version : Via KT400/8235

I am not that familiar with BIOS/Motherboard stuff.
The BIOS is Phoenix - AwardBIOS v6.00PG, and I have not had much luck finding an upgrade on the Phoenix site


#5

hehehe phoenix will never have the upgrade you are looking for, they are just the supplier of the bios chips and the main code behind what the bios is based on. You will need to go to biostars homepage and look for the latest firmware for your particular model of board. They should have a untility to download as well as instructions on getting the new bios onto your board.


#6

“nd I have not had much luck finding an upgrade on the Phoenix site”

Don’t look at the Phoenix site, but at the Biostar site :wink:

Some of you problems will disappear with the 80-wires cable, but the boot problem will probably only be fixed with an updated BIOS.


#7

you will get your bios here http://www1.biostar.com.tw/support/bios/bios.php3?model=M7VIT

  cheers  bighun1952

#8

Hey thanks for the BIOS help guys. Will have to go check that out after work. I did install the latest firmware from pioneer, so that got rid of my cd burning problems. I can now burn cd’s at 40X. I am still having the hang up problem when restarting the computer, but hopefully the bios upgrade will help. Thanks again, Casey


#9

How long des it “hang up”?
It can take a few seconds before continuing.


#10

The computer DID hang up for at least 2 minutes, before I would get impatient and open the drive. I haven’t updated the BIOS, but I did change the boot order to boot form my hard drive first(i had cd-rom chosen before :o ) and now everything seems be working the way I would like it crosses fingers I can burn cd’s at 40x, the computer no longer hangs, even if there is disc installed, all I have to do now is make sure I can still write DVD’s ok. Thanks again everyone.


#11

“but I did change the boot order to boot form my hard drive first(i had cd-rom chosen before ) and now everything seems be working the way I would like it”

Aaah… I noticed too that some recent mobos hang up for some time at boot when CDRom is choosen as first boot device. I have the same issue on one of my computers with a recent MSI mobo. I just choosed HD as you did and everything works fine.

This never happened with older systems, I wonder what’s the reason behind it. Whatever. As long as there’s an easy way round… :cool:


#12

Sounds like a nasty but defeatable issue. :wink:

I never had much trouble with it because I always choosed

  1. floppy
  2. cd-rom
  3. hdd
    and set “boot from another device” to enabled.