DVR-109 burns aren't very compatible?

vbimport

#1

Hi, I recently purchased a Pioneer DVR-109 to be my first ever DVD writer, only i’m having some issues…

A friend has in the past burnt me some disks on their Pioneer 108, they always used Datasafe 8x -r disks and my DVD reader read them just fine (Lite-on XJ-HD166S).

I’ve bought a load of the same media, but none of the burns i have done on my Pioneer 109 can be read on the Lite-on drive. It just spins down as soon as it takes a look, as if it can’t make head-nor-tail of the TOC.

This is quite difficult to describe so i’ll summarise. haha.

  • XJ-HD166S can read disks made on a Pioneer 108 but not disks made on my new Pioneer 109.
  • The Pioneer 109 can read its own burns.
  • Media is the same (Datasafe 8x dvd-r)
  • Tried burns done at 4x, 8x and 12x
  • Both data disks done with Nero and DVD-Video disks made with DVD-Shrink have the same issue.
  • I’ve flashed the 109 to v1.09
  • Our Tosh DVD Player STB can play films burnt on the 109 fine.
  • The 109 isn’t very good at dealing with scratched DVD’s (Don’t know if this is relevant).

I cannot test the disk quality with cd-speed as it doesn’t appear to be compatible with the 109 (The start button is either greyed out completely or it says failed to initialise).

So, it appears to me that either my 109 is faulty and isn’t producing quality burns or somehow the burns are not compatible with the 166S even though the 108’s burns were.

This is really annoying because i was originally going to order a 108 but all the online stores had stopped selling it :frowning:

Should i be worried and consider sending the drive back? OR, should i stick with the drive and just put it down to compatibility issues?


#2

I thought i’d read all the posts regarding the 109 before i posted this but i guess not. Sorry.

Anyway, seems i’m experiencing the burn anomaly as discussed here…
http://club.cdfreaks.com/showthread.php?t=125453

Well, i have to say i’m totally p*ed off because like i said, i was actually trying to buy a 108 drive. Sigh.


#3

Looks like the 109 doesn’t like that media. Use DVD Speed in Nero to read back the burned DVDs. Post a picture of the scan. Should be a smooth rising line. Go to RIMA.com and send them an email requesting a sample of 8X DVD-R Taiyo Yuden media. Burn this media at 4X on the 109.

I would also download DVD Indentifier and post the ID code of the DVD media. Most no-name made in Taiwan DVDs are no good.


#4

Well I can’t talk about the liteon 166 reading problem but my pio 109 burns a variety of dvd -r media very well. RitekG04, G05, ProdisckF01, TYG02.
I haven’t even tried +R media yet because I have found Pioneer to be much better burning -Rs than +Rs, and my BenQ 1620 is the best +R burner I have ever seen.
I use an AOPEN 1648 as a reader for the quality scans along with the BenQ, they usually are within 2% on the quality scans at 8X read speed and are in the mid 90s. The PIF and PIE numbers are WAY different with the BenQ being much lower.
NewEgg is still selling the OEM 108 black version. http://www.newegg.com/app/ViewProductDesc.asp?description=27-129-157&depa=1 and the Asus 1608P which I “THINK” is a rebadged Pioneer 108 also.

Hope this helps.

Skully

Edit: the Asus 1608P is based on the 109 the 1604P is the 108 based one…sorry


#5

I’d test quality media like Maxell Made In Japan labeled DVD first, then still think about sending it back. The 109 burner here makes discs that read fine on my 106 & Plextor 716a, so that usually points to a bad burner.


#6

I had exactly the same problems until I switched from Nero to burning with RecordNow Max 4.5. I too have a Lite-On XJ-HD166S, and it behaved in exactly the same way as you describe above !
Now I can burn all different types of media, at different speeds without problems on my DVR-109.
Get RNM4.5, it seems to be the only software that works correctly with 109 at the moment !
Interesting I had no problems with DVD+R, all the problems seemed to only be with DVD-R. Strange as Pioneer invented DVD-R ?!

Hope this helps

Callisto1


#7

This is a firmware issue, and will be fixed in a later firmware release.


#8

Basically the same issues i am having. Only difference is my DVD-Rom is the 167T and my Stand Alone is a Pioneer. Xbox Samsung SD605F reads neither. Using Ritek G04 and Maxell MXLRG02 DVD-R’s. Burning in RecordNow Max 4.5 erases all issues. :confused: Firmware 1.17 doesnt fix this issue either. Im starting to think this might be a Software issue.


#9

With 1.17 the recognizing/reading problems in LiteOn 167 drives are gone.
Probably the same for 166 etc…


#10

I want to add that my Pioneer 109 v1.09 w/ Nero 6.6.0.6 works perfectly fine for all burns on my PC. There has never been a problem running Nero to burn discs here.


#11

I’ve never had a problem burning with Nero either. My problems start when a try to play the Nero burned disc on settops. Only got two settops (one new, one not new) and both show mosaic artifacts in the second half of the disc (not DL). :Z RecordNow Max burned discs burn and play fine. :iagree:

BTW, e-mailed Nero last week on the 9th about the problem and just got a stall response from them yesterday.

Dear David Thomas,

thank you for your email and your interest in our software.

Which EMail-Adress did you use before? I can’t see the previous mail traffic. I
don’t know what exactly the problem was and what was tried yet. Please give me
the mail adress you used for contacting us before.

If you have any further questions please do not hesitate to contact us.

best regards

[snip of name as I don’t want to get sued]
Technical Support

He can’t find any previous mail traffic 'cause there ain’t been any and nothings been tried yet except using RecordNow Max (which works). I described exactly what the problem was in the e-mail he responded to (or failed to respond to IMO) and described it again in my response to this lame stall.

:frowning:

Who’s taking bets on how long it will be before Nero responds again?

:a