DVR 109 - Burning problems - Please Help me resolve

I am a newbie to this website and in need of desperate advice please.

Burner - DVR109
Firmware - 1.58 - Pioneer website
Software - 1 Click Pro + Nero

I am currently using Nero 7 and 1 Click dvd pro. I first thought my problem stemmed from the software, however since installing nero 7 it is clear that it is my burner. The problem starts when I try to back up discs, the reading is fine, however, when it comes to writing its hit and miss. (the amount of dvds I am throwing away is ridiculous) sometimes nero or 1 click will burn a small part of the disc and other times I receive errors saying something about idle and queuing for a response, its as if my burner is in an idle state and not actually receiving the communication to burn.

When it starts the lead in process my dvr109 spins up stops spins down stops spins up stops spins down stops then its that process after that which is hit and miss if it hums quietly then its burning otherwise if it doesn’t hum I get an error message.

When I back up via 1 click pro, again the reading is fine but when it comes to writing the exact thing happens. spins stops spins stops spins stops spins stops then nothing. I am using maxell,ridisc discs and having to throw many discs away. When it works it is excellent really fast and exceptionally quiet. I would really like to sort this out, any help you can give me will be great.

Check to see if DMA is on with the burner. Go to Nero Tools and run Nero InfoTool. Click on the Configuration tab and look at Pioneer if DMA is on. If not go to your computer’s System Properties\Hardware\Device Manager\IDE ATA Controller\Primary and Secondary Channels\Properties\Advance Settings and make sure Transfer Mode is at “DMA if available” on all devices. Also try other burning software. Nero is buggy so it may be the problem. ImgBurn is a freeware that works great for many here. I use CloneCD myself and my 109 burns better than my other two burners.

Use a better burning software as suggested by scarfaceal and also try to avoid Ridisc media (they are cheap, and so is their quality).

I have checked and DMA is on for both my drives. Do you have any advice as to what may be the cause the next time I have an error with Nero I will post it and see if you can find the cause. Looking at this site I am 100% certain that someone will be able to help.

Nothing you can do with Nero. It’s has bugs that need to be worked by their programmers. Try other burning software that has no issues. ImgBurn, CloneCD, CloneDVD are some of the s/w that are used here.

So you don’t think this could be a problem with my dvr109 burner, its not just nero 1 click is very hit and miss aswell. Do you think I should invest in another burner? if so which one? The problem I have is say I burn a disc using 1 click I can do one then I have to restart the pc in order to burn another one any ideas? is there anything I can check in order to locate the source of the problem ?

Post a logfile and try with different media.

BTW, which firmware is on the DVR-109?

Firmware 1.58, (pioneer web site) I have changed the writing speed to x4 instead of 12 and so far 100% burn :slight_smile: fingers crossed. I am using Maxell Single sided recordable. I ran a test and my burn is 4.2 ?

By the way I D/L clonedvd trial for 14 days and it got stuck reading at 49 % do I have to set it up at all ?

Use better media, TY or Verbatims are the best.

I have been looking around on this site (theres mounds of info to take on board mind you) and I have come to the conclusion that it may be a good idea to buy a new burner. looking at previous posts it appears that a benq 1640 would be a good buy or an equivalent and cross flash it (Could you possibly shed some light on what cross flashing is)? also any info you can give me regarding buying a new burner would be greatly received :slight_smile:

hey guys…u know what…i’m having the same trouble with my pioneer DVD-RW DVR-109 firmware 1.58…using Sony DVD-R SONY16D1 Media…i can write up to 8x…but at 12x and 16x forget about it…i get all kinda of I/0 errors and spin up and spin downs…and such…Checked the cables they are good…running in UDMA mode 4…i ran Nero CD/DVD Speed…i’ve attached a snapshot of it…dont’ really understand what it means…i’ve also attached the Error log from Nero…ne help would be greatly appreciated…oh by the way i tried other software az well…same issues…


Hi & welcome :slight_smile:

Update to Nero 7.2.3.2b and use Verbatim DVD+R 16X (MCC004). Your problem should go away. :slight_smile:

so my problem is a combo of software and Media?..i dont’ get it…i bought this media becuz pioneer sez its supported…i’m i incorrect?..could the problem be something else?..

Dude, please write in plain english, not some fr3ak@ss style.

Use better media.