Dvr-108 ripping/bitsetting

vbimport

#1

To start I have a dvr 108 and using harries’s 1.14 still. Have never run i nto issues but I am wanting to know what i can do to accomplish faster ripping speeds. and at faster ripping speeds will it affect the quality of the movie.

I am also interested in bittsetting, non region drive, being compatible with newer media and being able to burn media faster then rated speeds.:stuck_out_tongue:

From your personal experiance what do you suggest?:bow:

Thanks
rfjr23


#2

I recently flashed my A08XL to the Piodata 1.18 FW and and got the benefit of auto-bitestting of +R media. Or you could try Gradius’ FW “DVR-108DX v1.18 - RPC-1 + 12xRip,” although I haven’t tried it myself yet.

jl1252


#3

This will give you many options for ripspeed etc. I am not sure about bitsetting ability though atthe same time as rip fixing. Piodata firmware is at the link below as well.

http://www.dvd-recordable.org/wwwimgs/media/flash/html/Firmware/index.php?path=PIONEER%2FDVR-108%2FSTANDARD/


#4

ok i need some more help I amtrying to use dvrflash and having trouble witht the command line. I am trying to use “DVRFlash -vf E: R8100008 R8100108” and this isnt working any suggestions but the command propmt is not recognizing the command dvr flash I am trying to use the Pioneer DVR-108 v1.18 RPC-1 + 12xRip + nx4all


#5

Please note this this firmware does NOT bitset.

  1. All files and DVRFlash should be in one folder. Ensure that you use only DVRFlash 2.0 or DVRFlash 2.1

  2. The correct command line for this to flash to the >NIL: “DVR-108 v1.18 RPC-1 + 12xRip + nx4all” firmware is: DVRFlash -v I: R8100108.118 where I is the name of the drive

or

2A. If you need to flash the kernel (Rebadged -> Pioneer) then use:
DVRFlash -vf I: R8100008.118 R8100108.118 where I is the name if the drive. I don’t know what drive the harries’s 1.14 is whether a true Pioneer or an rebadged OEM. Only need to use this option if you are using a rebadged OEM ie one that does not have the Pioneer kernel

You have neglected the .118 at the end of the firmware and kernel names. >NIL:'s zipped package includes the firmware, the kernel and the readme. Please read the readme provided by >NIL: as it contains all the relevant information.


#6

Im sorry I just noticed I screwed up it is Nil’s firmware I have and it is an original dvr-108

Here are some screen shots of what I did the first one is me trying to use dvrflash 2.0 and it tell me to use command prompt. and the second is the command prompt

Thank you for the help. Am I do something wrond or what did I miss :confused:




#7

Are all your file in one folder as per my first point? DVRFlash and the firmware files need to be in the SAME folder for the flash to work as per this command line. You then need to navigate to this folder to execute the command.

Perhaps you can copy ALL these files to your Ron folder and try again??


#8

yes. do they need to be in another location? the folder they are in is located on desktop



#9

Perhaps you can place DVRFlash and R8100108.118 directly into C: To go to this location using command line is:

[B]cd C:[/B]

Then execute DVRFlash -v E: R8100108.118


#10

Thank you so very much. That worked
:bow::bow::bow::bow:


#11

Dude, what should that firmware be???
If you mean Herrie, he made countless great patches for NEC burners.

PS: Read now that you corrected it. :wink:

I’m still wondering why it should be so hard to READ the DVRFlash instruction CAREFULLY?!?

All i can say and repeat is: Learn to use the shell/command prompt usage - the day will come when this will save your data/*ss/whatever. :cool: