DVR-108 not recognizing media

vbimport

#1

Hi!

I bought a Pioneer DVR-108 recorder. I have updated the firmware to version 1.18. The update was sucessfull.

Now I have a strange problem:
when I reboot the PC, the drive recognizes every DVD/CD I put in (-R +R ±RW, pressed, CD-RW so all). But when I change the disc, eject and load it back, it stops recognizing media.
DVDinfoPro says No media is present, even if it recognized a second before. So I have to reboot my PC and the drive works great for one medium and than it stops roght after.

My conf:
Epox 8RDA+ (with the latest bios update available) Nforce2

round shilded vantech ide cable (it works fine, my other recorder, NEC 2510A works fine with the same config)

I have tried to set Pio as master and only drive (without NEC) and still the same. Tried with deinstalles nforce ide drivers (MS ide driver) but the same.

Please help me! I am desperate!

Thanx in forward!


#2

I have the exact same problem after updating the
firmware of my piodata 108 to 1.18.

My OS is Win98 and now my dvds that was at 1st
recognized becomes ‘no media in drive’. All
I did was eject the dvd and put it back in and
suddenly the dvd became unrecognizable

I think firmware 1.18 destroyed my drive and I’m
afraid to revert back to older firmware for fear
of more damage. My drive still writes dvds fine.


#3

Now I will try to flash back the original 1.14 firmware. I tried everything, but still nothing works.

PLEASE HELP SOMEBODY!


#4

Maybe you flashed a wrong firmware.
Do you have an normal or XL drive?

How did you update?
What reports “DVRFlash -v X:”?


#5

I don’t experience those problems here with Piodata 1.18. Running Windows XP SP2. I would tend to think it’s a software issue you’re experiencing.


#6

I have a normal drive not XL.

I have tried different firmwares even the official pioneer one, the newest.

I used DVRFlash for flashing. The firmwares I tried are:

RPC-1 (Region Free) + 12x Ripping Speed (for pressed DVDs) ver1.18 by gradius.

and

Pioneer DVR-108 (Dual format 16x speed DVD+/-/DL Burner) ver1.14 by NIL.

and as I have mentioned, the official pioneer. Even tried the old (the drive’s original 1.14 firmware, still nothing.)

All the updates very successfull without errors.

I think the drive is defected.

Any ideas?


#7

I would quickly install the drive in another PC, preferrably one that’s running a different motherboard. Also try a normal ribbon cable.


#8

Already tried. The same.


#9

You maybe flashed too often, didn’t shutdown after each flash, flashed another kernel, … the possibilities are much and even include a hardware fault.
Anyway, you should RMA it.


#10

Flashed too often? Could it be a problem? I have flashed with 4 different firmware types. But all were done properly, with a restart etc.
Where can I get the right kernel for my drive? The official Pio firmware doesn’t inculde any.
BTW, I have sent it back to the shop, I think they will replace it with another.


#11

Some of the official firmware packages did include the kernelfile.