DVR-108 firmware update problem

vbimport

#1

I was wondering if anyone has had any problems with playback on standalone dvd players after upgrading firmware to v1.19. I never had any issues with my dvr-108 oem version,all dvd-r disks always played on all dvd players even an ancient RCA that only plays dvds and CDs.I bought a batch of disks that didn’t seem to play back so well, so I decided to update to V1.19. Since then nothing is playing back on the RCA dvd including some disks that use to work on it ( same batch of disks that worked before ). Any help or thoughts would be appreciated


#2

What discs are you using?
What speed are you burning?

Oh, and upgrade to 1.20 :slight_smile:


#3

I’m using vakoss 8x dvd-r and burning at 8x using nero 6

I was using some cheap 4x dvd-r and they worked fine but now since the upgrade they will not work either.

the burner is working, and i can play the disks on one of my dvd players, just not the RCA player that was able to play them before I updated the firmware.


#4

I am running v.1.19, and making coasters left and right… doesn’t like the 8x Ridata +r’s, the Memorex + or - 8x media, and sony 8x +r’s will try to burn at 12 x in Nero 6 and-what a surprise- makes coasters… is pioneer going backjwards, or am I crazy? Did I confuse the pc? Do I need to do anything special? any help would be appreciated… :frowning:


#5

OOPS, almost forgot… the Maxell 8x -r’s absolutely SCREAM… Burns at 16x with Nero 6 copy disc and PERFECT at that… While this is nice, I can’t afford 40 bucks for 50 dvd’s very often… somebody help me!! I thought Pioneer was the best…


#6

I used Ridata 8x DVD-Rs without any problems on my DVR-108 using Firmware 1.04. I then flashed to 1.20, but my same Ridata DVD-Rs either produced coasters or sucessfull burns just would not play in my DVD player (PS2). I panicked thinking that I had permently screwed up my DVD burner, but thankfully after getting some help from this forum I figured out how to downgrade my firware to a modded 1.18. When I did a successful burn at 8X it still would not play in my PS2 (but would play in another DVD player) Then when I slowed down the burn to 6X they do play fine in my PS2.

I’d suggest either downgrading your firware, or try using a much slower speed.


#7

The problems only get worse… I use x copy platinum, and I installed my older liteon 411s 4x burner to augment and try to use the ridata discs, and lko and behold it worked! the pioneer burned the maxell 8x discs fine, and the liteon used the ridata and made perfect movie backups every time… the problems started when I tried using nero 6 to do copy discs, and they continue now… x copy is making coasters of everything in both drives; some will play in the pc, but not in my ps2 or other dvd players, some not at all… I know x copy can be finicky, but I’ve made more coasters in the last 2 weeks than in the previous 2 years!! I have always run just one optical drive because it seemed simpler…now I’m wondering if I should have 2, or if the problem is the firmware, or if the software ( DVD X Copy Platinum 4.0.3.8) just wasn’t written with the current speeds in mind… but it was working fine… do I need to get firmware 1.20, or go back? or just buy a better burner? Again, any insight and advice would be much appreciated… maybe I just need to wipe and reinstall everything… ARGGGGHHHHHH…


#8

Well my DVR-108 is now dead :frowning: After trying to recover from my FW upgrade to 1.20 I tried downgrading the FW to 1.18, and it worked sometimes, but now it just burns coasters (including my first DL coaster!) I’ve now given up on it and will never buy a Pioneer burner again, or ever do a FW flash upgrade.

Any suggestions on another brand of burner?


#9

I suggest you try to have Pioneer make good on their warranty. Don’t tell them you’ve been flashing, just it crapped out on you.