DVR 108 doesn't recognise CD-R 800MB

vbimport

#1

[qanda]This thread is about the Pioneer DVR-108 / DVR-A08. Click here to see full specs[/qanda]With my DVR 108 I want to burn files to 800 MB, 90 minutes CD-R from Philips (CR8D8NJI 0/00), but disc-info recognise it as 700 MB discs.
Firmwareversion = 1.18
What can I do to make this work?


#2

First what is your system specs?

Does this problem occur with one disk, one disk type ie. CD-R, CD-RW, one manufacturer, or does it happen with all that you use?

I think I had this drive at some point but am not 100% sure if it was the same model. If it is, mine started showing similar problems, unfortunately for me it just went down hill from there on. In the end it would not read game disks, if it did it was after I opened and closed the tray many times. Maybe try different media and make.


#3

[QUOTE=calimero147;2449186]What can I do to make this work?[/QUOTE]

Buy a new burner. That one is too old and probably doesn’t support 800MB discs.


#4

Dont 800MB discs always need overburning?


#5

[QUOTE=Lemonzest2009;2449414]Dont 800MB discs always need overburning?[/QUOTE]

Should not need to overburn if they are 90min CD-R, I think negritude might be in the right ballpark, the drive might be getting too old now.


#6

Like I first wrote, this problem occur with CD-R 800MB 90 minutes from Philips (CD8D8NJI 0/00).
I’ve tried to overburn but without success.

What do you exactly mean with system specification?


#7

What is your PC spec: cpu, mainboard etc.
Have you tried other brands of 800Mb (90min) media?


#8

My PC spec are :

Intel Pentium 4 CPU 3.4 GHz
512 MB RAM
I burn with Nero 7 Premium

I didn’t try other brands.


#9

Can you get hold of another brand just to eliminate bad media or bad batch? However, the drive is quite old too, I think it was released in early 2000.

Not sure what else to suggest. :frowning:


#10

OK.
Thank you for your help.


#11

These discs are longer than the CD standard allows, which is why some drives (particularly older ones) don’t support them.

700 MB (80-minute) discs are too long for some very ancient drives, for that matter.

Chances are your drive is just too old for these discs.